• Recent
    • Unsolved
    • Tags
    • Popular
    • Users
    • Groups
    • Search
    • Register
    • Login
    1. Home
    2. chad-bisd
    3. Posts
    C
    • Profile
    • Following 0
    • Followers 1
    • Topics 12
    • Posts 1,148
    • Groups 1

    Posts

    Recent Best Controversial
    • RE: Fog_0.32 on Ubuntu 12.04

      Globally enable the host name changer module in the Fog web UI. Install the Fog Client on a computer before you upload the image. Make sure when you install the client you leave the host name changer enabled.

      I think in 0.32, Fog changes a registry setting as one of the last steps before completing the image deployment if the host name changer option is enabled and you have fast rename enabled (other Settings - fog settings - general settings)

      posted in FOG Problems
      C
      chad-bisd
    • RE: Changing number of unicast slots

      go to your Fog server web page, login, go to storage management icon, click All Storage Nodes on the left menu. Select the storage node you want to edit, which is probably DefaultMember, adjust the MaxClients value there to however low you want it.

      posted in FOG Problems
      C
      chad-bisd
    • RE: Wiki's "Working Device" not able to image

      I have updated the [URL=‘http://www.fogproject.org/wiki/’]wiki[/URL] with your kernel information for this device.

      posted in FOG Problems
      C
      chad-bisd
    • RE: Fog_0.32 on Ubuntu 12.04

      Yes, don’t try to rename the machine with sysprep, just let the Fog client do the rename and join to the domain if you need. I tried to use sysprep for domain joines, but it joined the domain before the rename and things got stupid real fast.

      posted in FOG Problems
      C
      chad-bisd
    • RE: Changing number of unicast slots

      This change is made in the STORAGE NODE settings. I don’t think the queue size option is used anymore and may be removed in future versions.

      posted in FOG Problems
      C
      chad-bisd
    • RE: PXE issue - file not found?

      Before you try the proxyDHCP stuff, make sure your tftp server is working on the Fog server. Ubuntu 12.04 has made some changes and people are having minor issues getting Fog to work without modification. I think you might have to make a configuration change in the TFTP server to get it to work with 12.04.

      From another machine, see if you can TFTP into the fog server. something like:
      [CODE]c:>tftp -i 192.168.1.24 GET pxelinux.0[/CODE]
      [B]Note:[/B] In Windows (you may have to install additional windows features to get TFTP client or download one from the internet)

      posted in FOG Problems
      C
      chad-bisd
    • RE: Problem with a deployed image

      F8 is a Windows boot up option, nothing to do with Fog. You do it right after the fog boot menu goes away and right before you see the windows logo. It brings you to the Windows menu to boot into safe mode/etc.

      posted in General
      C
      chad-bisd
    • RE: PXE-E32 error with Realtek 8169

      It may be a problem with the firmware on those cards. I have about 30 rebranded Compal JHL91 laptops and 270 Acer Iconia Tab w500p tablets. These two models of devices do not PXE boot properly by setting DHCP with the server and filename options. They would give me a tftp: file not found.

      I installed WireShark (and WinPCap included) on a machine and setup my switch to let me monitor the port the problematic machines were plugged into. I found that when these machines booted to PXE, they would get the IP of the fog server and the name of the bootfile (pxelinux.0) but would fail when making the TFTP read request.

      If you have access to the switch config, download a copy of WireShark (free on Linux and Windows) and investigate what’s going on during the PXE boot and TFTP initial transfer.

      [B]Tip: [/B]Start your packet capture as the problematic computer boots and stop it right after you get the error. Then use filter: “not arp and not http and not snmp” in WireShark and look for UDP messages related to DHCP. The first should be a DHCPDiscover, then a DHCPRequest, followed by a DHCPAck.

      If you look at the lines for DHCP, pay attention to the Bootp section in the data window.

      Let’s see exactly where the failure is before we offer solutions.

      posted in General
      C
      chad-bisd
    • RE: Mass export host information

      To export:
      [CODE]#mysqldump -u root -p[password] fog hosts > hosts.sql[/CODE]
      To import
      [CODE]#mysql -u root -p[password] fog < hosts.sql[/CODE]

      Or you can export the entire database, just leave off the table names in the mysqldump line. And import the entire database to the new server. Then all you have to do is update the settings in the webUI depending on if you changed IPs or passwords.

      posted in FOG Problems
      C
      chad-bisd
    • RE: PXE issue - file not found?

      I don’t think the client error has anything to do with PXE boot not working.

      You are using a Windows Server 2008 R2 for DHCP. Did you configure the DHCP Option 66 and 67 for the scope?

      Option 66: IP of TFTP server (normally your Fog server IP address)
      Option 67: pxelinux.0

      Tell us what Fog server OS and version you’re running and which version of Fog.

      posted in FOG Problems
      C
      chad-bisd
    • RE: Mass export host information

      Yes. Do you want just the hosts, or do you want to carry over the Hardware Inventory, Image Definitions, and other information too?

      posted in FOG Problems
      C
      chad-bisd
    • RE: Unable to start task, unable to connect to tftp server

      This section of the forums is for developers of Fog code looking for help developing. Please post in the Technical Help section with questions about how to use, setup, or reconfigure Fog. We’ll be glad to help you in there.

      posted in FOG Problems
      C
      chad-bisd
    • RE: Acer Power Series S285 w/ Realtek 8169

      Please post these types of questions in the Technical Help area. This is for developers working on Fog code.

      posted in Hardware Compatibility
      C
      chad-bisd
    • RE: Image boots but with Windows Installer Error Message

      This happened to me when I tried to use any location other than %systemroot%\system32\sysprep\ as the location of the unattend.xml file and I don’t use the full path when calling sysprep from the comman line. usually my sysprep call looks like
      [CODE]C:\Windows>%systemroot%\system32\sysprep\sysprep.exe /generalize /oobe /shutdown /unattend:%systemroot%\system32\sysprep\unattend.xml[/CODE]

      posted in General
      C
      chad-bisd
    • RE: Problem with a deployed image

      Hit F8 right before Windows XP starts to load off the hard disk and choose to disable automatic restart. You might be crashing for some reason and not seeing it because of automatic restart.

      posted in General
      C
      chad-bisd
    • RE: DHCP and our existing router

      You have a few options, listed in order of complexity and setup requirements:
      [LIST=1]
      []Disable DHCP on your DLINK ADSL modem and use Fog as your DHCP server. The config is really easy if you just need it to give out adresses to a small network.
      [
      ]Disable DHCP on your DLINK ADSL modem and use a spare computer running Ubuntu as a dedicated DHCP server.
      [*]Leave DHCP running on your DLINK ADSL modem and configure your Fog server to use LTSP/ProxyDHCP so it answers PXE boot requests with next server and file name options, but doesn’t handle giving out IP addresses.
      [/LIST]

      posted in General
      C
      chad-bisd
    • RE: Que szie

      You need to make these changes on the storage nodes settings.

      posted in General
      C
      chad-bisd
    • RE: Unable to start task, unable to connect to tftp server

      How are you registering hosts? Do you get the fog menu and the registration/inventory part to work?

      posted in FOG Problems
      C
      chad-bisd
    • RE: Moving Images

      If you choose the single disk resizable, you get 1 file under /images/
      If you choose the other image types, you get a folder name, and several files created undernearth representing the disks and partitions.

      You should compare the /images/ directory structures on both servers, including permissions and ownership of files. Also, make sure the rsync is complete before you try to use the image files.

      posted in General
      C
      chad-bisd
    • RE: Where are you located ? Please Reply..

      Longview, TX

      posted in General
      C
      chad-bisd
    • 1 / 1