Really big issues with toshiba laptops



  • Hi all

    Back again with more Toshiba problems, the 3.4 Kernel worked on some of the models but alas doesnt do anything for the A11 Keeps on getting an error with any Kernel I use

    Also the 3.4 kernel works on the R series but it takes about 5 mins to start a deployment will just sit there doing nothing, then bam! will run full speed about 2.5gb a min.

    Heres a pic of the error im getting with the A11’s

    Laptops are running 7x64 Pro

    Any Idea’s?

    [ATTACH=full]143[/ATTACH]

    [url="/_imported_xf_attachments/0/143_A11.jpg?:"]A11.jpg[/url]


  • Moderator

    If you have recovery partitions which were created by the OEM, then they can cause problems. If you are imaging computers with FOG, you don’t want the recovery partition in most cases. You can’t easily remove it because they try to make it idiot proof and allowing users to delete the recovery partition makes it useless.

    I have a bunch of Fujitsu laptops that shipped with the recovery partition and rather than reload Windows 7 from scratch, I used a USB flash drive with GParted to remove the recovery partition and resize/rearrange the rest.



  • what volume am I trying to shink down? we have 3 on these guys windows, recover and a esa.

    Thanks



  • For the A11 systems, have you cleaned up as much free space as possible, defrag’d and run chkdsk on the disk before you imaged? It is a good first step. Also, open up Disk Management on the machine and and shrink the volume down a lot, then try to image it.

    Report back.

    astrouga


Log in to reply
 

483
Online

39.3k
Users

11.0k
Topics

104.6k
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.