Deploy fails - detected stalls on CPUs/tasks



  • Server
    • FOG Version: 1.3.5
    • OS: Centos 7 x64
    Client
    • Service Version: N/A
    • OS: Windows 7
    Description

    I did a quick registration on a HP Z400 workstation, and that worked fine, but when I attempted to deploy an image I got the following:

    Screenshot1

    So I then stopped the task, deleted the host, and did a full registration instead. The registration worked okay, and the deploy task got a little further this time, but then it halted here:

    Screenshot2

    Any idea what’s going on? I’m using undionly.kpxe, if that’s relevant.


  • Moderator

    @moses well its more of a band-aid than a solution. I’m glad you got passed this issue. From what I’ve found this is a in kernel issue with some hardware that dates back to 2009. You might want to see if there is a firmware update for this hardware, or, you just might want to take this kernel parameter as a WIN and move on.



  • @george1421 Well, acpi=off in the kernel options did the trick. Must be one of those finicky models. Thanks!



  • @george1421 It’s BIOS, yes, but I’ve never had to add that argument for any other computer using BIOS. Regardless, I’ll give it a whirl and report back the results.


  • Moderator

    So this appears to be a legacy (bios) system?

    If you register this device (manual or auto) once that is done, add this option to the kernel parameters for this host acpi=off


Log in to reply
 

457
Online

38959
Users

10706
Topics

101583
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.