File size way too big



  • Hey everyone,

    I’ve ran into some trouble with FOG. I have been using it for probably 2 and a half years. We recently got in some netbooks, which we want to run windows 7 on, however, when I go to pull the image it is 113 GB in size! In reality the first partition is 28GB out of 298 GB full and the second partition is a 100 MB EFI System Partition. This is taking way to long to pull and push. I have pushed Windows 7 to some other desktops with no problems, they however are single partition. I have run a disk defrag and chkdsk /f and all that jazz and still no luck. I am using the latest .32 kernel. Any thoughts??

    Thanks
    Jeff



  • Chad, sorry for the delayed response, and to answer your question yes I had. I ended up doing a DBAN wipe and fresh installing which resolved my issues.

    Thanks for all your help,

    Jeff


  • Moderator

    Have you tried Mulitple-Parition, Single Disk as the image type?



  • I am pushing the 45 GB image, but the speed of the transfer keeps getting slower and slower. Started out at almost 700 MiB/min now is at around 550 MiB/ min and keeps dropping.



  • It seems the larger I make the partition the bigger the file size gets, which seems odd. When I shrink the partition down as much as allowed I can get the image down to 46 GB, with alot of unallocated.



  • @chad-bisd, post: 4908, member: 18 said:

    did you remove any hidden/recovery partitions?
    Yes, but as soon as I read your post one thing slapped me in the face that will certainly help which = Windows.old
    Deleting it now, which should cut back the size by alot, but it will still be bigger than it should be. Ill keep updates coming.

    Edit: Thanks for the reply


  • Moderator

    did you remove any hidden/recovery partitions?



  • update: Was messing around and shrunk the partition by like 130 GB just to see if it would make a difference and the image file size is now 60 GB. Which is still much bigger than I would like, plus I have 160ish GB of unallocated space which seems a little wasteful.


Log in to reply
 

392
Online

38918
Users

10688
Topics

101399
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.