Fatal Error: Could not remove old partition



  • Server
    • FOG Version: 1.3.4
    • OS: Ubuntu 14
    Client
    • Service Version: -
    • OS: Windows XP Embedded
    Description

    I’m trying to deploy an image. It’s an old partimage xp image, however I’ve not had problems with this other than on a HP T5670. This has a VIA processor and flash storage running off an ide bus, but it works for similar devices and it worked on our old server. The error I get is “Fatal Error: Could not remove old patition.” I found a similar issue on the forum with a recent version, and I believe the solution was to “update the inits” but this doesn’t appear to have fixed the issue. Please could someone point me in the right direction?![0_1490271155647_IMG_20170320_1327589702.jpg](Uploading 100%)



  • @Tom-Elliott I’m afraid this hasn’t worked. Still getting the cannot remove old partition error.


  • Senior Developer

    Please update to 1.3.5 if possible. There may be other issues, but I don’t think “Could not remove old partition” will be one of them anymore. If there is we can still help, but FOG – in general – doesn’t do “backporting” due to the nature of the way the project is/was laid out.


Log in to reply
 

404
Online

39.3k
Users

11.0k
Topics

104.6k
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.