active directory settings

  • Server
    • FOG Version: 1.3.3
    • OS: centos 6.4
    • OS: windows 7

    hi, now i can successfully deploy an image but i can’t make it auto join to the domain after the deploy.
    maybe something is wrong with my settings?
    after the deploy, the machine reboot itself and it doesn’t reboot again and it doesn’t get in to the domain.
    in the "domain password field i fill the domain admin password, what should i fill in the “domain legacy password”?
    what do you think the problem is?

  • @george1421
    Thanks a alot :)
    that works now

  • Moderator

    @oraniko Did you install the FOG service in your reference image before you captured it?

    Also be aware that when you add the fog service to the reference image, you set the service to disabled, syssprep, then capture the image, and then during OOBE setup the setupcomplete.cmd to re-enable the fog server. This way the fog service doesn’t start too early in the OOBE process.

  • in the services.msc
    i don’t see any fogservice…

  • Moderator

    @oraniko have you installed the FOG Client Service?

    If so, is the service running?

  • there is no FOG.log file in c:\ drive on that machine
    that image, i capture it from another machine, and deploy it to that machine.

  • @oraniko

    Go to C:\ on that machine after imaging and Open FOG.log

    Reply with contents.

  • ok, i removed the legacy password
    and i put only the username in the username field, and it still doesn’t work :(
    any suggestions?

  • Moderator

    do not fill in legacy password, also do not put the domain in the username field

Log in to reply

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.