SOLVED Hard drive resize is not expanding

  • @Wayne-Workman The drive type is both spinning and solid state. The OS is Windows 10 Enterprise. The BIOS image resized without any problems.

    @Tom-Elliott The size of the drives are below:
    500GB HDD -> 256GB SSD
    128GB SSD -> 256GB SSD (this is the older image that was created around August 2016; the drive showed up as a 128GB drive after imaging)

    The older image has not had any issues in the past as far as I can tell.

    Here is the contents of the files:
    0_1487257351983_UEFI drive contents.PNG

    I ran a Deploy Debug and it said that it resized sda4, but it did not.

    Thank you for your help in advance.

  • I shall ask the obvious here too. The “older” image you used had no issues expanding in the past?

  • Can you post the contents of one of this non-expanding images d1.partitions and d1.fixed_size_partitions and d1.minimum.partitions files?

  • What size was the HDD you uploaded the image from compared to the drives you’re now deploying to? (Are the new drives smaller?)

    I suspect this is due to partition start/end points not being shifted around, at least not easily.

  • Moved to bugs and also pinging @Tom-Elliott so he’s aware.

    @Doctrg please let us know about your BIOS tests in the morning.
    Also, mechanical drives or SSD ? What version of Windows is the image?