FOG Client Action Text is missing (empty)



  • Server
    • FOG Version: RC5
    Client
    • Service Version: 11.9
    • OS: Win 10
    Description

    Hi,

    today i mentioned that the fog client does not give any information when using a task.
    i tried executing a single snapin and uploading an image.

    Regards X23



  • @Joe-Schmitt no interaction with fog client then triggering the snapin.



  • @Joe-Schmitt i just did so because i am planning a rollout for the fog client, this was just a test :)


  • Senior Developer

    @x23piracy oh well that would explain it. Manually removing the client requires a reset encryption, and manually installing the client will not start the user agents until next reboot. The only recommended way to update the client is by letting it auto update itself.



  • @Joe-Schmitt i will try this again in the next minutes but i have to say after removing older client and installing new one via PDQ Deploy i had to reset encryption data, after doing so i rebooted that client and tried the snapin.

    I get back in some minutes and will report if the text is now shown when triggering a snapin too.

    Regards X23


  • Senior Developer

    @x23piracy can you try the snapin again? If it still messes up I need the fog.log. Though more than likely it’s not an issue. See, in order to show the shutdown prompt, the fog service needs a user agent running per each user (the FOGUserService). During updating this agent is temporarily stopped, and can take a couple minutes to start back up after the update is already finished. If the snapin was scheduled in that time period, no prompt would be shown.



  • Hi,

    for me this isn’t fixed, i’ve updated to RC7 and got sure my client has the latest client, and it has.
    Then i triggered a Scandisk Snapin on that Client (Windows 10) and all i got was the system message that system will shut down in less than a minute, no fog client visible.

    Edit: Tried again all i see is this:

    alt text
    It’s just a fired snapin that is doing a dirty bit for scandisk.

    Edit2: Ok maybe i got it wrong, when doing an imaging job i see the client, maybe i forgot that the client is not visible while doing snapin stuff?

    alt text

    Regards X23



  • @Joe-Schmitt well done!


  • Senior Developer

    @x23piracy this has been patched in 0.11.10, which will be available in the next server RC/release.


  • Senior Developer

    @x23piracy issue confirmed. I’ll patch it when I get some spare time later this week.


Log in to reply
 

432
Online

39000
Users

10717
Topics

101757
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.