Required Domain information is missing



  • Server
    • FOG Version: 1.3.4
    • OS: Ubuntu
    Client
    • Service Version: 0.11.9
    • OS: Windows 7
    Description

    I’m getting started on using FOG. It will upload an image just fine on a test. In deploying that same image, I’m unable to get it to auto join the domain. I remember on earlier versions I had to run FOGcrypt on the client, pull that password and input into the FOGserver. I’m not seeing where I can do that on the new fog client.

    The error I’m getting is below.
    2/8/2017 5:41 PM Client-Info Client Version: 0.11.9
    2/8/2017 5:41 PM Client-Info Client OS: Windows
    2/8/2017 5:41 PM Client-Info Server Version: 1.3.4
    2/8/2017 5:41 PM Middleware::Response Success
    2/8/2017 5:41 PM HostnameChanger Checking Hostname
    2/8/2017 5:41 PM HostnameChanger Hostname is correct
    2/8/2017 5:41 PM HostnameChanger ERROR: Required domain information is missing

    I can see in FOG Config -> FOG Settings -> Active Directory Defaults where I can imput that information but wanted to ask before getting any further.

    Note: I have not created an unattend file yet or gone through the sysprep process. Right now, I’m simply testing to make sure that everything else works.



  • @Tom-Elliott
    Resolved. Perfect. That did it. Much thanks.

    Now on to sysprep testing.


  • Senior Developer

    @jsmith if you go to the host and uncheck domain join and recheck it it will do the work for you.



  • @Tom-Elliott
    Can I copy/paste the encrypted domain password that I already have in Host Management ->Active Directory?
    Or do I need to enter it as plain text and let FOG create the encryption?

    Thanks in advance.



  • This post is deleted!

  • Senior Developer

    Just updating those values is not enough. It needs to be updated on the host too.


Log in to reply
 

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.