FOG image upload error, please help - version 1.2.0



  • Server
    • FOG Version: 1.2.0
    • OS:
    Client
    • Service Version:
    • OS:
    Description

    Hi,

    I’ve recently purchased X300 brand new Dell Optiplex 3040’s, each with 250GB Solid State Drives in.

    I’ve got a new machine out of the box, installed Windows 7 Enterprise X64 bit, installed the neccesery software etc, installed the FOG service, entered the IP for the FOG Server etc, performed a sysprep, and then shut the machine down…

    On my FOG server dashboard, I’ve now created a new image, selected the image OS, and the partition type as 'Multiple Partition Image - Single Disk (Not Resizable)…

    Now, I go to the host name, click on basic task, then upload, go back to task sequences and see there’s an pending task, so, I boot the machine up to PXE boot, it loads fog, and then starts the text on the screen, which looks normal…

    I then get the error message saying:

    An error has been detected!

    No resizable partitions found!

    Computer will reboot in 1 minute…

    Please tell me where I’m going wrong?? I need this to be working by the end of this week as I’ve got all the machines to get imaged and working during February half term.

    Thanks,

    Dan



  • Hello,

    Thanks for your help, i’'ve managed to get FOG working now on the 1.3.4 version.


  • Moderator

    @dloudon96 What’s your FOG server OS and version?


  • Moderator

    @dloudon96 said in FOG image upload error, please help - version 1.2.0:

    ***Detected a potential need to reinstall apache and php files.
    *this will remove the /etc/php and /etc/apache2

    @Developers : Opinion on this?



  • @george1421

    Hi George,

    I’m just going to upgrade to the latest version on FOG now, the version that I would like to upgrade to is 1.3.4…

    I’ve ran the command to upgrade etc, i get a message in Terminal which says:

    ***Detected a potential need to reinstall apache and php files.
    *this will remove the /etc/php and /etc/apache2

    Am I to proceed with this?


  • Moderator

    @dloudon96 said in FOG image upload error, please help - version 1.2.0:

    Hi Tom,

    Please can you advise me on how to upgrade? I don’t want to break anything again, that’s why i’ve installed version 1.2.0, as I know it works.

    This isn’t intended to sound snarky, but 1.2.0 doesn’t work well with current hardware. So installing 1.2.0 is a bit of a waste of effort.

    To answer your question, how do you update. The information is covered in this wiki page: https://wiki.fogproject.org/wiki/index.php?title=Upgrade_to_trunk

    Here are instructions on backing up FOG: https://wiki.fogproject.org/wiki/index.php?title=Backing_up_FOG

    There has been a few issues reported upgrading from 1.2.0 to 1.3.x, but rolling back is typically not the answer. If you run into issues, please post to this thread or start a new one and we can help you work through the bits that didn’t work just right.



  • Hi Tom,

    Please can you advise me on how to upgrade? I don’t want to break anything again, that’s why i’ve installed version 1.2.0, as I know it works.

    Is there a way to back up the data base etc so if it does break, then i can just restore it back?

    Thanks,

    Dan


  • Senior Developer

    I’d recommend trying an upgrade first. I suspect that the init’s and kernels from 1.2.0 don’t even see your system’s hard drives (which would also give the issue of no resizable partitions found).


Log in to reply
 

377
Online

38918
Users

10688
Topics

101404
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.