Unable to reach default FOG web page



  • First of all, I like to say that I am new to FOG/UBuntu/Linux. I’ve followed the installation instructions on this forum all the way to just before launching the default FOB web page. When I try to edit the password with the following command ([SIZE=12px][FONT=Arial][COLOR=#000000]gksu gedit /var/www/fog/commons/config.php and put your mysql password you typed during install in “MYSQL_PASSWORD”, “<passwordhere>” save and close. It has been noted that you also should change the MYSQL password here while you are at it /opt/fog/service/etc/config.php.[/COLOR][/FONT][/SIZE][SIZE=12px][FONT=Arial][COLOR=#000000] ) I got the error "Could not find the file [/COLOR][/FONT][/SIZE] [SIZE=12px][FONT=Arial][COLOR=#000000]/var/www/fog/commons/config.php. [/COLOR][/FONT][/SIZE]

    [SIZE=12px][FONT=Arial][COLOR=#000000]When I tried the default web page [/COLOR][/FONT][/SIZE][URL=‘http://localhost/fog/management’][SIZE=12px][FONT=Arial][U][B][COLOR=#000000]http://localhost/fog/management[/COLOR][/B][/U][/FONT][/SIZE][/URL], I got "The requested URL /fog/management was not found on this server. It looks like the installation did not finish. Any tips would be much appreciated.



  • I have installed FOG on my Fedore Core 7 box, and I am unable to get to the default management webpage ([URL=‘http://localhost/fog/management’][SIZE=12px][FONT=Arial][U][B][COLOR=#000000]http://localhost/fog/management[/COLOR][/B][/U][/FONT][/SIZE][/URL]). I created 'fog" in www, and copied everything from ‘packages/web/’ to ‘var/www/fog/’.

    Now the problem is that I’m not sure if I’ve edited the ‘/var/www/fog/commons/config.php’ file correctly with the correct MySQL settings. I’m also not sure if the ‘/opt/fog_0.32/packages/service/etc/config.php’ file was also edited correctly.

    And when I try to log into the MySQL server via the terminal using the username and password indicated in the config.php file, it doesn’t accept the password.
    Any help would be greatly appricated!
    Thanks.


  • Developer

    Check that /var/www/ has a ‘fog’ directory.

    If not, create the directory ‘fog’ and copy everything in ‘packages/web/’ to ‘/var/www/fog/’

    Then configure your MySQL settings in [SIZE=12px][FONT=Arial][COLOR=#000000]/var/www/fog/commons/config.php[/COLOR][/FONT][/SIZE]


Log in to reply
 

404
Online

39.4k
Users

11.1k
Topics

105.5k
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.