Fog 1.30 old client PrinterManager Failed to connect to fog server!



  • Server
    • FOG Version: 1.30
    • OS: Ubuntu 16.04
    Client
    • Service Version: 0.11.7
    • OS: Win 10
    Description

    Fog Client Version: 0.11.7

    HostnameChange and DomainJoining is Ok but not PrinterManager
    Fog.log show:
    2017-01-10 10:18 FOG::PrinterManager Failed to connect to fog server!```
    2017-01-10 10:18 FOG::PrinterManager This is typically caused by a network error!

    When i install the old client from 1.20 the PrinterManager Connection works again.

    Best Regards
    SNP



  • The client have IP 172.17.20.165

    Here comes log

    Client have IP 172.16.20.165
    2017-01-10 13:50 FOG::PrinterManager Failed to connect to fog server!
    2017-01-10 13:50 FOG::PrinterManager This is typically caused by a network error!

    0_1484052941963_error.log



  • Ok, thanks for fast answer Tom, i have just about 600 clients to update. my primary functions work with 1.30. deploy/upload/change name/join AD.

    For the moment i dont have access to Apache logs : “Unable to open file for Reading” i have to solved it first and then post the log file.


  • Senior Developer

    I’d highly recommend changing the client version to statr legacy client as 0.11.7 or really 0.7 and up versions are the new client. They are their own thing. I’d also highly recommend the new client over the legacy one in Windows 10. While it is possible to get the old client to work, it was only created really to work with Windows XP not windows vista and up (yes I know it works). Windows 10 has some things missing that the legacy client needs to work. I’m not going to go through what because it’s not a problem if you use the new client.

    In regards to the issue you’re seeing, can you please post the Apache error log?


Log in to reply
 

384
Online

38719
Users

10547
Topics

99845
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.