Unable to locate image store (bin/fog.download)



  • I’m new to Linux, and this FOG system is the only one that can solve my problems. I’m using Kubunto, and FOG 1.3.0, I can not Deploy the image, this error appears. Help.

    I already gave permission 777

    Chmod and chown.

    I am trying to generate a Windows 7 image. Here is the error photo below.!

    http://ap.imagensbrasil.org/image/EFwE4K



  • @Tom-Elliott said in Unable to locate image store (bin/fog.download):

    You need to CAPTURE the image, not deploy.

    There will no file with the name in the address (/bin/fog.download).

    The error message you’re seeing is coming from that location in the init.

    Open your gui, cancel the curren ttasking for that host.

    Go to the host in the gui

    Go to basic tasks.

    Choose “Capture” which it sounds like you’re trying to do.

    Thank you!

    That’s right, thank you very much.


  • Senior Developer

    You need to CAPTURE the image, not deploy.

    There will no file with the name in the address (/bin/fog.download).

    The error message you’re seeing is coming from that location in the init.

    Open your gui, cancel the curren ttasking for that host.

    Go to the host in the gui

    Go to basic tasks.

    Choose “Capture” which it sounds like you’re trying to do.



  • No files with this name in the address /bin/Fog.download



  • I can not generate the image, the computer that should be copied is Windows 7 86x, I have never made any image of this computer, it is the first, I use BIOS.

    Ja I installed 4 different systems to run FOG. “CentOS 6, Ubunto, Kubunto, CentOS 7” Kubunto was the most progress I got.

    My FOG Server:
    Pentium 2.8 Dual Core
    4 GB RAM
    1 TB HD.

    Sorry, I do not speak fluent English, so I use Google Translate.



  • @Tom-Elliott the image0_1483009402888_DSC_2892-.jpg


  • Senior Developer

    From the sounds of things, you haven’t uploaded an image yet? You told it to run a deploy task, but no image associated with it to even put on the disk.


  • Moderator

    We need more information.

    What model of computer are you deploying to? Is the system in Legacy/BIOS mode or UEFI mode?

    Also, has this image ever worked? Have you tried other working images on other working computers besides this one?

    We need more information. Whatever you can share would be helpful.


Log in to reply
 

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.