HP ProBook 650 G2 – nothing from menu works



  • Hello there.
    I have latest FOG 1.3.0-RC-37, SVN Revision: 6049, default bzImage Kernel (i tried even kernel from TomElliott) but when I get to the menu a select full registration or quick registration, there only flash init.xz and take me back to the menu.

    Any ideas? Dell Optiplex 390 works great.

    Thanks for help.



  • Hi,

    we have a lot of HP’s Probook 650 G2 and i never had a problem with them, i’ve imaged the last one on thursday.
    Is this your first fog installation?

    Regards X23


  • Senior Developer

    @Koky What happens if you switch from undionly.kpxe to using ipxe.pxe for the boot file?



  • @Wayne-Workman It is not working on HP ProBook 650 G2. I will try some next computers or laptops, but I think it is configured right.

    /var/www/html/fog/service/ipxe:
    total 61000
    drwxr-xr-x. 2 fog apache 4096 Dec 22 10:36 .
    -rw-r–r-- 1 root root 6085760 Dec 22 10:35 Kernel-TomElliott32
    -rw-r–r-- 1 root root 6140752 Dec 22 10:34 Kernel-TomElliott
    -rw-r–r--. 1 fog apache 7182736 Dec 21 07:19 bzImage32
    -rw-r–r--. 1 fog apache 7292432 Dec 21 07:19 bzImage
    -rw-r–r--. 1 fog apache 16502508 Dec 21 07:18 init_32.xz
    -rw-r–r--. 1 fog apache 18507300 Dec 21 07:18 init.xz
    drwxr-xr-x. 3 apache apache 4096 Dec 21 07:18 …
    -rw-r–r--. 1 fog apache 1967 Dec 21 07:18 advanced.php
    -rw-r–r--. 1 fog apache 21280 Dec 21 07:18 bg.png
    -rw-r–r--. 1 fog apache 933 Dec 21 07:18 boot.php
    -rw-r–r--. 1 fog apache 234697 Dec 21 07:18 grub.exe
    -rw-r–r--. 1 fog apache 25340 Dec 21 07:18 memdisk
    -rw-r–r--. 1 fog apache 1839104 Dec 21 07:18 memtest.bin
    -rw-r–r--. 1 fog apache 20958 Dec 21 07:18 refind.conf
    -rw-r–r--. 1 fog apache 205192 Dec 21 07:18 refind.efi

    Thank you.

    Wish you Merry Christmas :-)


  • Moderator

    @Koky said in HP ProBook 650 G2 – nothing from menu works:

    Dell Optiplex 390 works great.

    It’s good to know that your setup works on something. What model of computer is it not working on?

    And what is the output of this command?
    ls -laRt /var/www/html/fog/service/ipxe

    Also just for general troubleshooting, you might first start with re-running the fog installer.


Log in to reply
 

423
Online

39002
Users

10717
Topics

101762
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.