KSwapd Errors



  • Server

    • FOG Version: 1.2.0
    • OS: Ubuntu 14.04.5 LTS

    Windows 7 Client

    • Service Version:
    • OS: Windows 7

    Hello,

    Last year, I ran a FOG server with minimal effort and loved it. This fall, I setup a new (faster, more storage) VM Fog server and have been fighting with it since. I have worked as many problems as I can, but now I at a dead end and need help.

    I have uploaded a Windows 7 image successfully and managed to download it to a client once since. The rest of the time I am getting error. The most common error deals with a KSwapd issues. The imaging (Partclone) will start and do the first partition successfully, then it will move onto the second and error withing 4 minutes. Here is a screenshot:
    0_1481827896376_Screen Shot 2016-12-15 at 12.44.07 PM.png

    This text just pops up, no scrolling.

    Any thoughts or suggestions?

    Thanks for your time.


  • Moderator

    @elembke Then it was bad RAM, or RAM that needed to be reseated. This is not so uncommon in older systems that have seen a lot of use.



  • @Wayne-Workman

    Solved, I think?

    Thank you for your advise. I did update to 1.3 and re-uploaded the image. I still had issues with 3 failed tried. All of these tried had errors about Bad RIP values and Kernal Panics.

    I had previously ran a Memtest on the client and it had passed everything. However, in desperation, I pulled all the RAM and replaced it with some extras (4GB down to 2GBs). First time after the RAM swap and it imaged just fine.

    Not really sure what the issue was, or if it will come back and haunt me in the future, but swapping out the RAM on the client seemed to resolve this for me.



  • This post is deleted!

  • Moderator

    My first suggestion is move to FOG 1.3.0 Release Candidate, my 2nd piece of advise would be to re-upload that image, because what your describing sounds like it’s corrupt somehow.


Log in to reply
 

351
Online

39.3k
Users

11.0k
Topics

104.4k
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.