HP Elite 8300



  • We have been using Fog for quite awhile in our school district. Version 1.2 is running on an Ubuntu server. I can image Dell 755 machines all day long. We just recently received some HP Elite 8300 machines. They will boot to Fog and will start the imaging process. Somewhere around 3% we get an error screen. (Link to error screen images: https://drive.google.com/file/d/0B6nBHKipfiXTd1NrcnJzWHk5TEE/view?usp=sharing)

    I have tried updating the kernel, and that didn’t help. The image is set to single disk resizable.
    I would appreciate any help that you could provide.



  • I’m going to update this thread because the only thing worse than finding no solution to your problem on Google is finding a problem listed without a solution.

    These machines can in with 8gb of RAM. Some came in with 4 2gb sticks of memory and some came with 1 4gb and 2 2gb sticks. The machines without the 4gb stick work perfectly. They will image just fine. If I image them and then add the 4gb stick back in, they blue screen. So Tom was correct, it was a RAM issue. The 4gb stick of RAM is causing the issue. Thanks for all the help!


  • Moderator

    @george1421 Can we actually get a screen shot of what is going on just before the kernel dump? The question is 3% of what? Booting FOS, partclone pushing the image to disk? A picture of the screen just before the 3% would say a bit more about the context of the system before the kernel blows up.


  • Moderator

    @Andrew-Seals When you pxe boot into the FOG iPXE menu down towards the bottom of the list is hardware compatibility (or what I can remember of 1.2.0). But you want to test to see if the hard drive is detected and compatible.

    FWIW: FOG kernels between 4.2 and 4.5 are not compatible with FOG 1.2.0



  • @george1421 We have uefi turned off. We are using traditional 500gb hard drives. How do I run the compatibility test?


  • Moderator

    Can you tell us a bit more about the hp elite 8300?

    1. Is that in bios or uefi mode?
    2. Do they have a traditional hard drive, SSD, or NVMe disks?
    3. Do they pass the FOG compatibility tests?
    4. What kernels did you try?

    That error didn’t tell me much at this point.



  • I forgot to specify. We have tried 3 machines with similar results.


  • Senior Developer

    @Andrew-Seals is this on every 8300? Or just this particular one? If it’s working then panics, which it is doing from the pic, most often it indicates either bad ram, or bad disk. Likely ram would be my first guess.


Log in to reply
 

386
Online

38974
Users

10712
Topics

101674
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.