SOLVED Fog Error when Deploying

  • Recently we swapped the IP address of our FOG server so that it would fit into our IP scheme correctly. (I had set it up as a test originally so it didnt really matter).
    Anyway after moving it I seem to be missing something as parts of it are still pointing to the old IP. I have checked the forums and cant find anything else I havent tried yet. But I get an error message as follow when trying to deploy.

    NOTE: is the OLD IP address for the server.

    Any thoughts on what I missed?

  • @BStalker That version of fog is very old. You should move off of the unstable trunk version to the latest release candidate. Instructions are here:

  • 0_1476979982933_Fog Version.PNG

    Also, awesome that was the part I missed, thanks!

  • Please take a look at your storage management page and adjust the node containing the “old” IP address to use the “new” IP address. This should fix the issue. That said, what version of FOG are you running? Newer versions are not using FTP to get the images checked. The nodes are “self” aware if you will and when the host goes to image, it checks the node’s stored images if they exist (rather than using FTP to validate.)