Capturing images stuck on the client



  • Server
    • FOG Version: 1.3.0-RC-10
    • OS: CentOS 7
    Client
    • Service Version: not relevant
    • OS: Linux/Windows
      I noticed that since updating to 1.3.0-RC-10, I cant capture any machine.
      The progress is stuck on the client, like this:
      0_1475998713373_fog-stuck-on-mountingfilesystem.JPG

    im trying to capture an image i already captured, just for testing, I left it all night and it didnt continued…
    I also updated to the latest kernel: 4.7.3.
    Im sure about the settings i set for the new image, since its the same as the image settings that already deployed to the machine.

    any help?
    Niv.


  • Moderator

    In addition to below, on your FOG server please key in showmount -e 127.0.0.1 that will show what is exported (shared via nfs) on your FOG server.


  • Senior Developer

    To add on, in particular, that “Mounting file system” is specifically regarding NFS mounting the FOG Node’s image store. Check that server’s NFS service and make sure all is working properly.

    The blocking could be any number of things, such as “selinux, firewall, misconfiguration – (unlikely but I suppose still possible), etc…”


  • Moderator

    Try updating to RC11.

    Unable to mount file system likely indicates a problem with your file system though. So check your linux and windows partitions with the relevant tools.


Log in to reply
 

495
Online

38916
Users

10685
Topics

101360
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.