Kernel Panic - Not Syncing



  • Server Unbuntu 16
    • FOG Version: Running Version 1.3.0-RC-11
      SVN Revision: 5956
    • OS:
    Client
    • Service Version:
    • OS:

    I’m trying to do a full host registration and inventory and I keep getting a Kernel panic error. We have just recently upgraded to the fog trunk and now I cant do host registrations. I know very little about linux so any help would be greatly appreciated.


  • Moderator

    @Don-Winters Great you have it worked out.

    Happy cloning.



  • After going back and looking at my settings, it appears that my changes in option 67 didn’t take effect. I changed them again, rebooted our server and everything is working fine now. Thanks for all your help.


  • Moderator

    @Don-Winters What version did you upgrade FOG from.

    Where we’ve seen this in the past is someone has upgraded from a previous release like 1.20 or older and left the wrong setting in the dhcp potion 67 like pxelinux.0 or something. The FOG kernel and the init.xz must be insync or you will get a error kernel panic error. Can you post a screen shot (clear image taken with a mobile) of the exact error. Sometimes the text around the kernel panic speaks volumes.

    And just to be clear other hardware (other than this 5040) register correctly?

    You also might want to look in the bios to see if this device is in legacy (bios) mode or uefi. It could be either.



  • I’m trying to capture an image on a Dell Optiplex 5040 running Windows 7 Professional. All BIOS settings are straight out of the box, nothing has been changed or altered. I’m not getting any errors in apache. DHCP 66 is set to our FOG server IP address and 67 is set to undionly.kpxe


  • Moderator

    In addition to Quazz’s questions:

    1. Can you tell me precisely what you have for dhcp options 66 and 67 on your dhcp server?
    2. What device (mfg and model) is your dhcp server

  • Moderator

    1. Which device does this occur on? (brand + model)

    2. UEFI or legacy BIOS boot? (and if UEFI is secure boot disabled?)

    3. Anything in apache error logs?


Log in to reply
 

467
Online

38960
Users

10706
Topics

101584
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.