firewalld keeps turning itself back on at boot


  • Moderator

    Fedora 24 Server, this is a virtualized server that I run my main fog server on at home.

    And it’s the weirdest thing. I stop and disable firewalld with the normal commands:
    systemctl stop firewalld;systemctl disable firewalld and firewalld will stop, but if you reboot, it’s back. When I run the disable command, there’s no mention of ‘unlinking’ as I normally see when I run this, so I think that has something to do with it.

    wayne@r0291507869LLMB:~$ ssh -l root 10.0.0.4
    The authenticity of host '10.0.0.4 (10.0.0.4)' can't be established.
    ECDSA key fingerprint is SHA256:plJIsuiHnhfS4Gk+iJMSJvsAUKvD+i345KVV/QeH9tw.
    Are you sure you want to continue connecting (yes/no)? yes
    Warning: Permanently added '10.0.0.4' (ECDSA) to the list of known hosts.
    Last login: Sun Sep 25 16:54:34 2016 from 10.0.6.171
    [root@fog-server ~]# systemctl status firewalld
    ● firewalld.service - firewalld - dynamic firewall daemon
       Loaded: loaded (/usr/lib/systemd/system/firewalld.service; disabled; vendor p
       Active: active (running) since Sun 2016-10-02 20:32:51 CDT; 16h ago
         Docs: man:firewalld(1)
     Main PID: 772 (firewalld)
        Tasks: 3 (limit: 512)
       CGroup: /system.slice/firewalld.service
               └─772 /usr/bin/python3 -Es /usr/sbin/firewalld --nofork --nopid
    
    Oct 02 20:32:27 fog-server systemd[1]: Starting firewalld - dynamic firewall dae
    Oct 02 20:32:51 fog-server systemd[1]: Started firewalld - dynamic firewall daem
    [root@fog-server ~]# systemctl stop firewalld
    [root@fog-server ~]# systemctl disable firewalld
    

Log in to reply
 

440
Online

39003
Users

10717
Topics

101763
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.