Snapins : hash doesn't match



  • Server
    • FOG Version: 1.3 RC10
    • OS: RedHat
    Client
    • Service Version: V0.11.5
    • OS: W10
    Description

    I have issues with some snapins, in fog.log i can see that hash file doesn’t match
    I have to redeploy these snapins 1, 2 or more times to have them installed properly
    Not all my snapins have this error
    I tried recreate my snapins (delete them in the snapin list AND physically on the server), change the name of the file and reupload them but nothing change

    for example :
    google chrome (msi file), firefox (setup.exe), homemade.exe (just copy files in c:\temp)

    I change the name of multiple snapins and the hash is the same for all snapins, but in the fog.log the hash is not the same is it normal ?
    As i said before, relaunching the snapin one or more time finally success

    Another issue when i use the task : all snapins, task is complete (understand not present) but the soft is not deploy; perhaps too much sanpins in the same time so it blocks ? any parameter in fog settings to avoid this ?
    single snapin one by one (but i have 20+ snapins to launch) generate less errors (but i still need to relaunch some snapins because of the hash)
    I dont have time for the moment to understand and test the snapin pack (don’t know how it works)

    sorry for my approximate english



  • RC11 solve the problem, thank you
    You can close this topic


  • Moderator

    RC11 will likely fix it.



  • @Seydoo Have you tried updating to RC-11?


Log in to reply
 

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.