UNSOLVED Cannot upload Neverware Cloudready (ChromeOS) to FOG. "e2fsck failed to check /dev/sda20 (shrinkPartition)

  • Doing some testing uploading ChromeOS to fog with a Dell GX620 and Neverware CloudReady ChomeOS.

    I did a fresh install of ChromeOS, did a full host registration and inverntory, then tried to upload it.

    Got the following error:

    e2fsck failed to check /dev/sda20 (shrinkPartition)
    Args Passed: /dev/sda20 /images/0013720ddef0/d1.original.fstypes :1:2:3:4:5:6:7:8:9:10:11:12:13:14:15:17:19:21:22:24:25:26:27:1

    I am uploading Single Image Resizable with a compression of 5.

    Thank you

  • @Wayne-Workman I will give that a shot. Thank you!

  • It’s ChromiumOS, not ChromeOS just a friendly fyi. Try non-resizable if resizable is giving issues. I’ve uploaded ChromiumOS 48 before without issue after some changes by the devs, but have not tried with Cloudready but can’t see why it wouldn’t work. Read here: https://forums.fogproject.org/topic/6214/chromiumos-r48-elitebook-8730w

  • Looks like it might be a bad hard drive. Switched to Multiple Partitions - Single Disk and it definitely got farther, but once it got to /dev/sda20 it told me there was a filesystem error.

    Calling this a bad hard drive. I’ll retest after I reinstall.