Fog wont send certain images to certain machines



  • Im trying to deploy a windows 7 image to some gx620 computers. For some reason fog will not transmit the image. the kernel loads correctly, when I reach the screen where you would normally see fog sending the image over, on these machines it begins the completion process instead. If I send one of my XP images to the machine everything works fine. I can deploy this windows 7 image to all my other hardware just not these gx620. I’ve tried using a different kernels like 2.6.39.1 and the same problem happens. Any Ideas?



  • Well I’ve tried deploying the image in different HDD modes. Didn’t make any difference. I have attempted yet to upload an image in legacy mode. I will be testing that next.


  • Moderator

    Could this have anything to do with the BIOS settings for the HDD modes: SCSI, RAID, AHCI, IDE?



  • I’m using an 80GB hard drive to build the image, and not the factory drives. The image is a single partition and I’m pre-formatting the entire hard drive with one partition before installing windows so the windows 7 installer wont create the 100mb system reserved partition.

    Yesterday I used the image I built on the dell to deploy to 30 Lenovo 1578-g2u, 25 Lenovo 7844-P9U, 20 Dell gx620, and 2 custom rigs each with different Gigbyte motherboards, 1 of the Gigbyte machines had the same problem with the Dell and Lenovo images as the dells did with the lenovo built image. I really hope to figure this out because I have several hundred of these gigabytes with at least 8 different motherboard models. I would prefer not to have to build a specific image for them.



  • The first google hit for each of those models suggests that the Lenovo’s may have bigger hard drives. If that’s true and your image type is non-resizeable then that could be an issue. …but, that’s pretty far into wild guess territory.



  • I haven’t tried that yet, but I will because this problem is interesting. The images that wont deploy to the dell’s where captured using a Lenovo 7099-u2u system. Oddly, If I capture the image using a dell gx620 everything works fine and I can deploy between the lenovos and dells. For immediate purposes I’m just gonna build my image on a dell to get this project done. Hopefully when im done I can research the problem more.


  • Moderator

    have you tried to image in debug mode and see if you get more information?


Log in to reply
 

430
Online

39.3k
Users

11.0k
Topics

104.4k
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.