Fog 1.2.0 redirecting from login page



  • I finally got Fog installed on a VM today with Ubuntu 14.04.03. I installed the stable 1.2.0, which i believed to be that latest stable version. I made it through the setup with a few minor hicups, but got everything going. Now, when i go to the url to log into the web ui, it redirects me to http://freeghost.sourceforge.net/version/version.php. All that displays on the page is 1.2.0.

    I have previously used fog in the past and had this happen. I figured out it needed to be updated. However, this time I can find doc on anything other than 1.2.0 or 1.3.0 RC1.

    I used the instructions from here: https://github.com/fogproject/fogproject/

    Wondering if its out of date? or if there is a setting i can change somewhere to prevent it from redirecting?



  • @mpmccormick That redirect is related to the message that is displayed in the FOG Configuration area, not sure why this would redirect you immediately after logging into the Web UI. That’d be a question for @Tom-Elliott



  • I’ll try the upgrade to 1.3. In all honesty, I was planning on installing it on another VM at a later date to play with it, and went with 1.2.0 because it was familiar and need to be able to produce results with it quickly. Though I am still curious as to why it would be redirecting away from the web ui.



  • At this point, I’d no longer recommend installing 1.2.0 because 1.3.0 RC1 is pretty good, pretty stable, and the issues it has are very minor and of course will be fixed in 1.3.0 RC2 and so on.


 

572
Online

5.4k
Users

12.6k
Topics

118.9k
Posts