Replication


  • Moderator

    Having issues with replication on fog trunk 8452.

    Replication log:

    [07-07-16 9:33:13 am] 
     ___ ___ ___ 
     /\ \ /\ \ /\ \ 
     /::\ \ /::\ \ /::\ \ 
     /:/\:\ \ /:/\:\ \ /:/\:\ \ 
     /::\-\:\ \ /:/ \:\ \ /:/ \:\ \ 
     /:/\:\ \:\__\ /:/__/ \:\__\ /:/__/_\:\__\ 
     \/__\:\ \/__/ \:\ \ /:/ / \:\ /\ \/__/ 
     \:\__\ \:\ /:/ / \:\ \:\__\ 
     \/__/ \:\/:/ / \:\/:/ / 
     \::/ / \::/ / 
     \/__/ \/__/ 
    
     ###########################################
     # Free Computer Imaging Solution #
     # Credits: #
     # http://fogproject.org/credits #
     # GNU GPL Version 3 #
     ###########################################
    
    [07-07-16 9:33:13 am] Interface Ready with IP Address: 10.51.1.53
    [07-07-16 9:33:13 am] Interface Ready with IP Address: Omitted
    [07-07-16 9:33:13 am] Interface Ready with IP Address: Omitted
    [07-07-16 9:33:13 am] Interface Ready with IP Address: acfog.Omitted
    [07-07-16 9:33:13 am] * Starting ImageReplicator Service
    [07-07-16 9:33:13 am] * Checking for new items every 600 seconds
    [07-07-16 9:33:13 am] * Starting service loop
    [07-07-16 9:33:13 am] * Starting Image Replication.
    [07-07-16 9:33:13 am] * We are group ID: #1
    [07-07-16 9:33:13 am] | We are group name: AC-Storage-Group
    [07-07-16 9:33:13 am] * We have node ID: #1
    [07-07-16 9:33:13 am] | We are node name: Admin-Master
    [07-07-16 9:33:13 am] * Not syncing Image between group(s)
    [07-07-16 9:33:13 am] | Image Name: 3340W10E
    [07-07-16 9:33:13 am] | I am the only member
    [07-07-16 9:33:13 am] * Not syncing Image between group(s)
    [07-07-16 9:33:13 am] | Image Name: 6073W7Pro
    [07-07-16 9:33:13 am] | I am the only member
    [07-07-16 9:33:13 am] * Not syncing Image between group(s)
    [07-07-16 9:33:13 am] | Image Name: 7010W10E
    [07-07-16 9:33:13 am] | I am the only member
    [07-07-16 9:33:13 am] * Not syncing Image between group(s)
    [07-07-16 9:33:13 am] | Image Name: 7010W10EFOG
    [07-07-16 9:33:13 am] | I am the only member
    [07-07-16 9:33:13 am] * Not syncing Image between group(s)
    [07-07-16 9:33:13 am] | Image Name: 7010W7Pro
    [07-07-16 9:33:13 am] | I am the only member
    [07-07-16 9:33:13 am] * Not syncing Image between group(s)
    [07-07-16 9:33:13 am] | Image Name: 7040microW7Pro
    [07-07-16 9:33:13 am] | I am the only member
    [07-07-16 9:33:13 am] * Not syncing Image between group(s)
    [07-07-16 9:33:13 am] | Image Name: 7040sffW10E
    [07-07-16 9:33:13 am] | I am the only member
    [07-07-16 9:33:13 am] * Not syncing Image between group(s)
    [07-07-16 9:33:13 am] | Image Name: 7040sffW7Pro
    [07-07-16 9:33:13 am] | I am the only member
    [07-07-16 9:33:13 am] * Not syncing Image between group(s)
    [07-07-16 9:33:13 am] | Image Name: 7303W7Pro
    [07-07-16 9:33:13 am] | I am the only member
    [07-07-16 9:33:13 am] * Not syncing Image between group(s)
    [07-07-16 9:33:13 am] | Image Name: 8808W7Pro
    [07-07-16 9:33:13 am] | I am the only member
    [07-07-16 9:33:13 am] * Not syncing Image between group(s)
    [07-07-16 9:33:13 am] | Image Name: 9020micro
    [07-07-16 9:33:13 am] | I am the only member
    [07-07-16 9:33:13 am] * Not syncing Image between group(s)
    [07-07-16 9:33:13 am] | Image Name: 9020sffW7Pro
    [07-07-16 9:33:13 am] | I am the only member
    [07-07-16 9:33:13 am] * Not syncing Image between group(s)
    [07-07-16 9:33:13 am] | Image Name: 9020W10E
    [07-07-16 9:33:13 am] | I am the only member
    [07-07-16 9:33:13 am] | Not syncing Image: BM_PLTW
    [07-07-16 9:33:13 am] | This is not the primary group
    [07-07-16 9:33:13 am] | Not syncing Image: CK_PLTW_S30
    [07-07-16 9:33:13 am] | This is not the primary group
    [07-07-16 9:33:13 am] | Not syncing Image: E5470W10E
    [07-07-16 9:33:13 am] | This is not the primary group
    [07-07-16 9:33:13 am] | Not syncing Image: L420W10E
    [07-07-16 9:33:13 am] | This is not the primary group
    [07-07-16 9:33:13 am] * Not syncing Image between group(s)
    [07-07-16 9:33:13 am] | Image Name: L530W10E
    [07-07-16 9:33:13 am] | I am the only member
    [07-07-16 9:33:13 am] * Not syncing Image between group(s)
    [07-07-16 9:33:13 am] | Image Name: Lattitude_3550_April_2016
    [07-07-16 9:33:13 am] | I am the only member
    [07-07-16 9:33:13 am] * Not syncing Image between group(s)
    [07-07-16 9:33:13 am] | Image Name: W10LocalAcct
    [07-07-16 9:33:13 am] | I am the only member
    [07-07-16 9:33:13 am] | Not syncing Image: Win10_LTSB_L3340
    [07-07-16 9:33:13 am] | This is not the primary group
    [07-07-16 9:33:13 am] * Not syncing Image between group(s)
    [07-07-16 9:33:13 am] | Image Name: Windows10_PE
    [07-07-16 9:33:13 am] | I am the only member
    [07-07-16 9:33:13 am] * Not syncing Image between node(s)
    [07-07-16 9:33:13 am] | Image Name: 3340W10E
    [07-07-16 9:33:13 am] | I am the only member
    [07-07-16 9:33:13 am] * Not syncing Image between node(s)
    [07-07-16 9:33:13 am] | Image Name: 6073W7Pro
    [07-07-16 9:33:13 am] | I am the only member
    [07-07-16 9:33:13 am] * Not syncing Image between node(s)
    [07-07-16 9:33:13 am] | Image Name: 7010W10E
    [07-07-16 9:33:13 am] | I am the only member
    [07-07-16 9:33:13 am] * Not syncing Image between node(s)
    [07-07-16 9:33:13 am] | Image Name: 7010W10EFOG
    [07-07-16 9:33:13 am] | I am the only member
    [07-07-16 9:33:13 am] * Not syncing Image between node(s)
    [07-07-16 9:33:13 am] | Image Name: 7010W7Pro
    [07-07-16 9:33:13 am] | I am the only member
    [07-07-16 9:33:13 am] * Not syncing Image between node(s)
    [07-07-16 9:33:13 am] | Image Name: 7040microW7Pro
    [07-07-16 9:33:13 am] | I am the only member
    [07-07-16 9:33:13 am] * Not syncing Image between node(s)
    [07-07-16 9:33:13 am] | Image Name: 7040sffW10E
    [07-07-16 9:33:13 am] | I am the only member
    [07-07-16 9:33:13 am] * Not syncing Image between node(s)
    [07-07-16 9:33:13 am] | Image Name: 7040sffW7Pro
    [07-07-16 9:33:13 am] | I am the only member
    [07-07-16 9:33:13 am] * Not syncing Image between node(s)
    [07-07-16 9:33:13 am] | Image Name: 7303W7Pro
    [07-07-16 9:33:13 am] | I am the only member
    [07-07-16 9:33:13 am] * Not syncing Image between node(s)
    [07-07-16 9:33:13 am] | Image Name: 8808W7Pro
    [07-07-16 9:33:13 am] | I am the only member
    [07-07-16 9:33:13 am] * Not syncing Image between node(s)
    [07-07-16 9:33:13 am] | Image Name: 9020micro
    [07-07-16 9:33:13 am] | I am the only member
    [07-07-16 9:33:13 am] * Not syncing Image between node(s)
    [07-07-16 9:33:13 am] | Image Name: 9020sffW7Pro
    [07-07-16 9:33:13 am] | I am the only member
    [07-07-16 9:33:13 am] * Not syncing Image between node(s)
    [07-07-16 9:33:13 am] | Image Name: 9020W10E
    [07-07-16 9:33:13 am] | I am the only member
    [07-07-16 9:33:13 am] * Not syncing Image between node(s)
    [07-07-16 9:33:13 am] | Image Name: BM_PLTW
    [07-07-16 9:33:13 am] | I am the only member
    [07-07-16 9:33:13 am] * Not syncing Image between node(s)
    [07-07-16 9:33:13 am] | Image Name: CK_PLTW_S30
    [07-07-16 9:33:13 am] | I am the only member
    [07-07-16 9:33:13 am] * Not syncing Image between node(s)
    [07-07-16 9:33:13 am] | Image Name: E5470W10E
    [07-07-16 9:33:13 am] | I am the only member
    [07-07-16 9:33:13 am] * Not syncing Image between node(s)
    [07-07-16 9:33:13 am] | Image Name: L420W10E
    [07-07-16 9:33:13 am] | I am the only member
    [07-07-16 9:33:13 am] * Not syncing Image between node(s)
    [07-07-16 9:33:13 am] | Image Name: L530W10E
    [07-07-16 9:33:13 am] | I am the only member
    [07-07-16 9:33:13 am] * Not syncing Image between node(s)
    [07-07-16 9:33:13 am] | Image Name: Lattitude_3550_April_2016
    [07-07-16 9:33:13 am] | I am the only member
    [07-07-16 9:33:13 am] * Not syncing Image between node(s)
    [07-07-16 9:33:13 am] | Image Name: W10LocalAcct
    [07-07-16 9:33:13 am] | I am the only member
    [07-07-16 9:33:13 am] * Not syncing Image between node(s)
    [07-07-16 9:33:13 am] | Image Name: Win10_LTSB_L3340
    [07-07-16 9:33:13 am] | I am the only member
    [07-07-16 9:33:13 am] * Not syncing Image between node(s)
    [07-07-16 9:33:13 am] | Image Name: Windows10_PE
    [07-07-16 9:33:13 am] | I am the only member
    

  • Moderator

    Tom says he added code for node replication to iterate through each group it belongs to.

    However I’ve already done an overhaul to go down to just one storage group and I THINK replication is working.

    When the dust clears, we will know.


  • Senior Developer

    Found the problem to not be any wrong doing, directly, on FOGs part. The image wasn’t replicating from this particular node because this particular node is actually created twice. Both related nodes are in two separate groups. The one thing I didn’t check was if this same node is the node master for both groups, which I suspect it is.

    This is a very atypical situation. The services were pulling the first found entry and returning immediately as it should. The related node information was from the non associated non primary group.


  • Senior Developer

    @Wayne-Workman Well what about error logs on the issue system?


  • Moderator

    @Tom-Elliott said in Replication:

    Also, once removing mod_evasive, you will need to restart httpd services.

    I did.


  • Moderator

    @Tom-Elliott I tried to remove it on one of the other nodes - and it was already not present. Since all nodes were installed within 1.5 weeks of each other I assume it’s not present on them all.


  • Senior Developer

    Also, once removing mod_evasive, you will need to restart httpd services.


  • Senior Developer

    @Wayne-Workman When you removed mod_evasive, did you do this on all nodes, or just the main server?


  • Moderator

    Did that. I restarted Apache and FOGImageReplicator afterwards.

    It’s still not replicating. here’s the current log - note that the image that needs replicated isn’t even listed: CK_PLTW_S30 Also, the logs about I am the only member are not correct - there are 14 storage nodes in the “instructional” group.

    0_1467905320638_ck image.png
    0_1467905328263_ck image storage group.png

    [07-07-16 10:15:44 am] | I am the only member
    [07-07-16 10:15:44 am] | Image Name: Windows10_PE
    [07-07-16 10:15:44 am] * Not syncing Image between node(s)
    [07-07-16 10:15:44 am] | I am the only member
    [07-07-16 10:15:44 am] | Image Name: Win10_LTSB_L3340
    [07-07-16 10:15:44 am] * Not syncing Image between node(s)
    [07-07-16 10:15:44 am] | I am the only member
    [07-07-16 10:15:44 am] | Image Name: W10LocalAcct
    [07-07-16 10:15:44 am] * Not syncing Image between node(s)
    [07-07-16 10:15:44 am] | I am the only member
    [07-07-16 10:15:44 am] | Image Name: Lattitude_3550_April_2016
    [07-07-16 10:15:44 am] * Not syncing Image between node(s)
    [07-07-16 10:15:44 am] | I am the only member
    [07-07-16 10:15:44 am] | Image Name: L530W10E
    [07-07-16 10:15:44 am] * Not syncing Image between node(s)
    [07-07-16 10:15:44 am] | I am the only member
    [07-07-16 10:15:44 am] | Image Name: L420W10E
    [07-07-16 10:15:44 am] * Not syncing Image between node(s)
    [07-07-16 10:15:44 am] | I am the only member
    [07-07-16 10:15:44 am] | Image Name: E5470W10E
    [07-07-16 10:15:44 am] * Not syncing Image between node(s)
    [07-07-16 10:15:44 am] | I am the only member
    [07-07-16 10:15:44 am] | Image Name: BM_PLTW
    [07-07-16 10:15:44 am] * Not syncing Image between node(s)
    [07-07-16 10:15:44 am] | I am the only member
    [07-07-16 10:15:44 am] | Image Name: 9020W10E
    [07-07-16 10:15:44 am] * Not syncing Image between node(s)
    [07-07-16 10:15:44 am] | I am the only member
    [07-07-16 10:15:44 am] | Image Name: 9020sffW7Pro
    [07-07-16 10:15:44 am] * Not syncing Image between node(s)
    [07-07-16 10:15:44 am] | I am the only member
    [07-07-16 10:15:44 am] | Image Name: 9020micro
    [07-07-16 10:15:44 am] * Not syncing Image between node(s)
    [07-07-16 10:15:44 am] | I am the only member
    [07-07-16 10:15:44 am] | Image Name: 8808W7Pro
    [07-07-16 10:15:44 am] * Not syncing Image between node(s)
    [07-07-16 10:15:44 am] | I am the only member
    [07-07-16 10:15:44 am] | Image Name: 7303W7Pro
    [07-07-16 10:15:44 am] * Not syncing Image between node(s)
    [07-07-16 10:15:44 am] | I am the only member
    [07-07-16 10:15:44 am] | Image Name: 7040sffW7Pro
    [07-07-16 10:15:44 am] * Not syncing Image between node(s)
    [07-07-16 10:15:44 am] | I am the only member
    [07-07-16 10:15:44 am] | Image Name: 7040sffW10E
    [07-07-16 10:15:44 am] * Not syncing Image between node(s)
    [07-07-16 10:15:44 am] | I am the only member
    [07-07-16 10:15:44 am] | Image Name: 7040microW7Pro
    [07-07-16 10:15:44 am] * Not syncing Image between node(s)
    [07-07-16 10:15:44 am] | I am the only member
    [07-07-16 10:15:44 am] | Image Name: 7010W7Pro
    [07-07-16 10:15:44 am] * Not syncing Image between node(s)
    [07-07-16 10:15:44 am] | I am the only member
    [07-07-16 10:15:44 am] | Image Name: 7010W10EFOG
    [07-07-16 10:15:44 am] * Not syncing Image between node(s)
    [07-07-16 10:15:44 am] | I am the only member
    [07-07-16 10:15:44 am] | Image Name: 7010W10E
    [07-07-16 10:15:44 am] * Not syncing Image between node(s)
    [07-07-16 10:15:44 am] | I am the only member
    [07-07-16 10:15:44 am] | Image Name: 6073W7Pro
    [07-07-16 10:15:44 am] * Not syncing Image between node(s)
    [07-07-16 10:15:44 am] | I am the only member
    [07-07-16 10:15:44 am] | Image Name: 3340W10E
    [07-07-16 10:15:44 am] * Not syncing Image between node(s)
    [07-07-16 10:15:44 am] | I am the only member
    [07-07-16 10:15:44 am] | Image Name: Windows10_PE
    [07-07-16 10:15:44 am] * Not syncing Image between group(s)
    [07-07-16 10:15:44 am] | This is not the primary group
    [07-07-16 10:15:44 am] | Not syncing Image: Win10_LTSB_L3340
    [07-07-16 10:15:44 am] | I am the only member
    [07-07-16 10:15:44 am] | Image Name: W10LocalAcct
    [07-07-16 10:15:44 am] * Not syncing Image between group(s)
    [07-07-16 10:15:44 am] | I am the only member
    [07-07-16 10:15:44 am] | Image Name: Lattitude_3550_April_2016
    [07-07-16 10:15:44 am] * Not syncing Image between group(s)
    [07-07-16 10:15:44 am] | I am the only member
    [07-07-16 10:15:44 am] | Image Name: L530W10E
    [07-07-16 10:15:44 am] * Not syncing Image between group(s)
    [07-07-16 10:15:44 am] | This is not the primary group
    [07-07-16 10:15:44 am] | Not syncing Image: L420W10E
    [07-07-16 10:15:44 am] | This is not the primary group
    [07-07-16 10:15:44 am] | Not syncing Image: E5470W10E
    [07-07-16 10:15:44 am] | This is not the primary group
    [07-07-16 10:15:44 am] | Not syncing Image: BM_PLTW
    [07-07-16 10:15:44 am] | I am the only member
    [07-07-16 10:15:44 am] | Image Name: 9020W10E
    [07-07-16 10:15:44 am] * Not syncing Image between group(s)
    [07-07-16 10:15:44 am] | I am the only member
    [07-07-16 10:15:44 am] | Image Name: 9020sffW7Pro
    [07-07-16 10:15:44 am] * Not syncing Image between group(s)
    [07-07-16 10:15:44 am] | I am the only member
    [07-07-16 10:15:44 am] | Image Name: 9020micro
    [07-07-16 10:15:44 am] * Not syncing Image between group(s)
    [07-07-16 10:15:44 am] | I am the only member
    [07-07-16 10:15:44 am] | Image Name: 8808W7Pro
    [07-07-16 10:15:44 am] * Not syncing Image between group(s)
    [07-07-16 10:15:44 am] | I am the only member
    [07-07-16 10:15:44 am] | Image Name: 7303W7Pro
    [07-07-16 10:15:44 am] * Not syncing Image between group(s)
    [07-07-16 10:15:44 am] | I am the only member
    [07-07-16 10:15:44 am] | Image Name: 7040sffW7Pro
    [07-07-16 10:15:44 am] * Not syncing Image between group(s)
    [07-07-16 10:15:44 am] | I am the only member
    [07-07-16 10:15:44 am] | Image Name: 7040sffW10E
    [07-07-16 10:15:44 am] * Not syncing Image between group(s)
    [07-07-16 10:15:44 am] | I am the only member
    [07-07-16 10:15:44 am] | Image Name: 7040microW7Pro
    [07-07-16 10:15:44 am] * Not syncing Image between group(s)
    [07-07-16 10:15:44 am] | I am the only member
    [07-07-16 10:15:44 am] | Image Name: 7010W7Pro
    [07-07-16 10:15:44 am] * Not syncing Image between group(s)
    [07-07-16 10:15:44 am] | I am the only member
    [07-07-16 10:15:44 am] | Image Name: 7010W10EFOG
    [07-07-16 10:15:44 am] * Not syncing Image between group(s)
    [07-07-16 10:15:44 am] | I am the only member
    [07-07-16 10:15:44 am] | Image Name: 7010W10E
    [07-07-16 10:15:44 am] * Not syncing Image between group(s)
    [07-07-16 10:15:44 am] | I am the only member
    [07-07-16 10:15:44 am] | Image Name: 6073W7Pro
    [07-07-16 10:15:44 am] * Not syncing Image between group(s)
    [07-07-16 10:15:44 am] | I am the only member
    [07-07-16 10:15:44 am] | Image Name: 3340W10E
    [07-07-16 10:15:44 am] * Not syncing Image between group(s)
    [07-07-16 10:15:44 am] | We are node name: Admin-Master
    [07-07-16 10:15:44 am] * We have node ID: #1
    [07-07-16 10:15:44 am] | We are group name: AC-Storage-Group
    [07-07-16 10:15:44 am] * We are group ID: #1
    [07-07-16 10:15:44 am] * Starting Image Replication.
    [07-07-16 10:15:44 am] * Starting service loop
    [07-07-16 10:15:44 am] * Checking for new items every 600 seconds
    [07-07-16 10:15:44 am] * Starting ImageReplicator Service
    [07-07-16 10:15:44 am] Interface Ready with IP Address: acfog.Omitted
    [07-07-16 10:15:44 am] Interface Ready with IP Address: Omitted
    [07-07-16 10:15:44 am] Interface Ready with IP Address: Omitted
    [07-07-16 10:15:44 am] Interface Ready with IP Address: 10.51.1.53
    
     ###########################################
     # GNU GPL Version 3 #
     # http://fogproject.org/credits #
     # Credits: #
     # Free Computer Imaging Solution #
     ###########################################
    
     \/__/ \/__/ 
     \::/ / \::/ / 
     \/__/ \:\/:/ / \:\/:/ / 
     \:\__\ \:\ /:/ / \:\ \:\__\ 
     \/__\:\ \/__/ \:\ \ /:/ / \:\ /\ \/__/ 
     /:/\:\ \:\__\ /:/__/ \:\__\ /:/__/_\:\__\ 
     /::\-\:\ \ /:/ \:\ \ /:/ \:\ \ 
     /:/\:\ \ /:/\:\ \ /:/\:\ \ 
     /::\ \ /::\ \ /::\ \ 
     /\ \ /\ \ /\ \ 
     ___ ___ ___ 
    [07-07-16 10:15:38 am]
    

  • Senior Developer

    Remove/disable mod_evasive.


  • Moderator

    Apache errors

              [:error] [pid 14403] [client 10.2.3.12:57193] PHP Fatal error: Maximum execution time of 30 seconds exceeded in /var/www/html/fog/lib/fog/fogbase.class.php on line 88, referer: http://10.51.1.53/fog/management/index.php?node=group&sub=deploy&id=4&type=1
    [Thu Jul 07 08:57:25.748842 2016] [:error] [pid 6507] [client 10.51.1.53:34310] client denied by server configuration: /var/www/html/fog/management/index.php
    [Thu Jul 07 08:57:25.739742 2016] [:error] [pid 14901] [client 10.51.1.53:34300] client denied by server configuration: /var/www/html/fog/status/getfiles.php
    [Thu Jul 07 08:57:25.696270 2016] [:error] [pid 18363] [client 10.51.1.53:34248] client denied by server configuration: /var/www/html/fog/status/getfiles.php
    [Thu Jul 07 08:57:25.657969 2016] [:error] [pid 2321] [client 10.51.1.53:34206] client denied by server configuration: /var/www/html/fog/management/index.php
    [Thu Jul 07 08:57:25.653160 2016] [:error] [pid 16064] [client 10.51.1.53:34196] client denied by server configuration: /var/www/html/fog/status/getfiles.php
    [Thu Jul 07 08:57:25.616834 2016] [:error] [pid 14650] [client 10.51.1.53:34154] client denied by server configuration: /var/www/html/fog/management/index.php
    [Thu Jul 07 08:57:25.609916 2016] [:error] [pid 7906] [client 10.51.1.53:34144] client denied by server configuration: /var/www/html/fog/status/getfiles.php
    [Thu Jul 07 08:57:25.577417 2016] [:error] [pid 15397] [client 10.51.1.53:34102] client denied by server configuration: /var/www/html/fog/management/index.php
    [Thu Jul 07 08:57:25.570666 2016] [:error] [pid 6507] [client 10.51.1.53:34092] client denied by server configuration: /var/www/html/fog/status/getfiles.php
    [Thu Jul 07 08:57:25.538400 2016] [:error] [pid 14901] [client 10.51.1.53:34050] client denied by server configuration: /var/www/html/fog/management/index.php
    [Thu Jul 07 08:57:24.934778 2016] [:error] [pid 18363] [client 10.51.1.53:34018] client denied by server configuration: /var/www/html/fog/management/index.php
    [Thu Jul 07 08:57:24.929527 2016] [:error] [pid 2321] [client 10.51.1.53:34008] client denied by server configuration: /var/www/html/fog/status/getfiles.php
    [Thu Jul 07 08:57:24.883044 2016] [:error] [pid 16064] [client 10.51.1.53:33956] client denied by server configuration: /var/www/html/fog/status/getfiles.php
    [Thu Jul 07 08:57:24.852370 2016] [:error] [pid 14650] [client 10.51.1.53:33914] client denied by server configuration: /var/www/html/fog/management/index.php
    [Thu Jul 07 08:57:24.845408 2016] [:error] [pid 7906] [client 10.51.1.53:33904] client denied by server configuration: /var/www/html/fog/status/getfiles.php
    [Thu Jul 07 08:57:24.815345 2016] [:error] [pid 15397] [client 10.51.1.53:33862] client denied by server configuration: /var/www/html/fog/management/index.php
    [Thu Jul 07 08:57:24.807889 2016] [:error] [pid 6507] [client 10.51.1.53:33852] client denied by server configuration: /var/www/html/fog/status/getfiles.php
    [Thu Jul 07 08:57:24.774966 2016] [:error] [pid 14901] [client 10.51.1.53:33810] client denied by server configuration: /var/www/html/fog/management/index.php
    [Thu Jul 07 08:57:24.767487 2016] [:error] [pid 18363] [client 10.51.1.53:33800] client denied by server configuration: /var/www/html/fog/status/getfiles.php
    [Thu Jul 07 08:57:24.739905 2016] [:error] [pid 2321] [client 10.51.1.53:33758] client denied by server configuration: /var/www/html/fog/management/index.php
    [Thu Jul 07 08:57:24.561816 2016] [:error] [pid 16064] [client 10.51.1.53:33732] client denied by server configuration: /var/www/html/fog/management/index.php
    [Thu Jul 07 08:57:24.552167 2016] [:error] [pid 14650] [client 10.51.1.53:33722] client denied by server configuration: /var/www/html/fog/status/getfiles.php
    [Thu Jul 07 08:57:24.498747 2016] [:error] [pid 7906] [client 10.51.1.53:33670] client denied by server configuration: /var/www/html/fog/status/getfiles.php
    [Thu Jul 07 08:57:24.452896 2016] [:error] [pid 15397] [client 10.51.1.53:33628] client denied by server configuration: /var/www/html/fog/management/index.php
    [Thu Jul 07 08:57:24.444259 2016] [:error] [pid 6507] [client 10.51.1.53:33618] client denied by server configuration: /var/www/html/fog/status/getfiles.php
    [Thu Jul 07 08:57:24.402506 2016] [:error] [pid 14901] [client 10.51.1.53:33576] client denied by server configuration: /var/www/html/fog/management/index.php
    [Thu Jul 07 08:57:24.393797 2016] [:error] [pid 18363] [client 10.51.1.53:33566] client denied by server configuration: /var/www/html/fog/status/getfiles.php
    [Thu Jul 07 08:57:24.350060 2016] [:error] [pid 2321] [client 10.51.1.53:33524] client denied by server configuration: /var/www/html/fog/management/index.php
    [Thu Jul 07 08:57:24.345349 2016] [:error] [pid 16064] [client 10.51.1.53:33514] client denied by server configuration: /var/www/html/fog/status/getfiles.php
    [Thu Jul 07 08:57:24.312468 2016] [:error] [pid 14650] [client 10.51.1.53:33472] client denied by server configuration: /var/www/html/fog/management/index.php
    [Thu Jul 07 08:57:23.726146 2016] [:error] [pid 7906] [client 10.51.1.53:33458] client denied by server configuration: /var/www/html/fog/status/getfiles.php
    [Thu Jul 07 08:57:23.692211 2016] [:error] [pid 15397] [client 10.51.1.53:33416] client denied by server configuration: /var/www/html/fog/management/index.php
    [Thu Jul 07 08:57:23.680881 2016] [:error] [pid 14901] [client 10.51.1.53:33406] client denied by server configuration: /var/www/html/fog/status/getfiles.php
    [Thu Jul 07 08:57:23.640150 2016] [:error] [pid 18363] [client 10.51.1.53:33364] client denied by server configuration: /var/www/html/fog/management/index.php
    [Thu Jul 07 08:57:23.630044 2016] [:error] [pid 2321] [client 10.51.1.53:33354] client denied by server configuration: /var/www/html/fog/status/getfiles.php
    [Thu Jul 07 08:57:23.588373 2016] [:error] [pid 16064] [client 10.51.1.53:33302] client denied by server configuration: /var/www/html/fog/status/getfiles.php
    

Log in to reply
 

391
Online

38729
Users

10555
Topics

99942
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.