FTP/TFTP issues



  • Screenshots:
    Using my Fog server credentials how can I see the image listed on ftp:\
    but the FOG web interface shows as 0??
    1_1466522205102_Screen Shot 06-21-16 at 04.11 PM.PNG 0_1466522205098_Screen Shot 06-21-16 at 04.11 PM 001.PNG
    0_1466522280057_Screen Shot 06-21-16 at 04.11 PM.PNG



  • :-) :-) :-)

    0_1466584964300_Screen Shot 06-22-16 at 09.42 AM.PNG



  • I am making sure the credentials match like for like from the working FOG to the new one.
    I moved the PC image up one level… but still not showing in the WEB gui… did permissions …
    the screenshot shows a correct output this time s it does on my working VMbox FOG:
    0_1466583302380_Screen Shot 06-22-16 at 09.13 AM.PNG

    At the moment I am uploading the PC image again.
    Will update progress


  • Moderator

    @SteveB689 It’s usually a credentials issue, typically under the Storage Node configuration page.



  • @Quazz said in FTP/TFTP issues:

    The WebGUI looks in /images

    If your image is in /images/dev then FTP failed to move it to /images
    … any sensible reason why it should do this ?
    I have a working FOG environment in VMBox… never had an issue, everything just worked … then replicating with actual workstations… and yet again one issue after another.
    I’m just saying this to confirm that I have actually got FOG to work! ;-)


  • Moderator

    The WebGUI looks in /images

    If your image is in /images/dev then FTP failed to move it to /images

    So check the Wiki to troubleshoot FTP problems


Log in to reply
 

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.