SOLVED FOG Requires PHP v5.5.0 or higher. You have PHP v5.3.3
I saw someone else with a PHP error post, but didn’t want to thread jack.
We just updated to trunk from 1.2.0, and now when I try to access http://fogserver/fog/management
It gives me this error:
FOG Requires PHP v5.5.0 or higher. You have PHP v5.3.3
Everything installed fine, but I am slightly confused on what to do now, and whether “You” is referring to the server or the computer I am using to access the server.
Server running FOG: CentOS 6.7
This post is deleted!
Well, I found this:
Little manipulating and I got it to get me into FOG.
I’ll keep an eye on the server to make sure I’m not getting any failure logs, but it took.
Wayne Workman last edited by
Just uninstall all your php packages, and then install php 5.5
I don’t know how linux savvy you are, and I also don’t know what’s involved to do this on CentOS 6.7.
If you need help, just ask.