SVN 7885 new clients aren't showing up.



  • New clients, when the service is installed, are no longer popping up on main page as “Pending Hosts” nor are they showing under the actual Host tab (There is no Pending hosts line at the bottom left).



  • @Tom-Elliott you are a beast sir, thank you


  • Senior Developer

    Confirmed, found, fixed, tested, implemented, patched, tested again, pushed, tested and failed, tested properly updating, verified all was working, and then forgot to post here.

    It should now be fixed.



  • @Tom-Elliott Client has now moved on past authentication. Never added, and is going through the motions with the hostname changer, SNapinClient, etc. but Erroring with Unable to get subsection, Object Reference not set to an instance of an object.

    This ends with the normal Service Sleeping for x seconds



  • @Tom-Elliott

    [Thu May 26 13:49:31.099762 2016] [:error] [pid 17078] [client 10.72.3.50:56684] client denied by server configuration: /var/www/html/fog/status/getfiles.php
    [Thu May 26 13:49:31.099633 2016] [:error] [pid 23139] [client 10.72.3.50:56682] client denied by server configuration: /var/www/html/fog/status/getfiles.php
    [Thu May 26 13:32:17.673655 2016] [:error] [pid 17084] [client 10.72.161.100:61808] client denied by server configuration: /var/www/html/fog/service/servicemodule-active.php
    [Thu May 26 13:29:43.643265 2016] [:error] [pid 17077] avahi_entry_group_add_service_strlst("10.72.3.50") failed: Invalid host name
    [Thu May 26 13:29:43.641275 2016] [:error] [pid 17077] avahi_entry_group_add_service_strlst("10.72.3.50") failed: Invalid host name
    [Thu May 26 13:29:43.638782 2016] [:error] [pid 17077] avahi_entry_group_add_service_strlst("10.72.3.50") failed: Invalid host name
    [Thu May 26 13:29:43.638072 2016] [core:notice] [pid 16957] AH00094: Command line: '/usr/sbin/httpd -D FOREGROUND'
    [Thu May 26 13:29:43.637999 2016] [mpm_prefork:notice] [pid 16957] AH00163: Apache/2.4.18 (Fedora) OpenSSL/1.0.1k-fips PHP/7.0.6 configured -- resuming normal operations
    

    this is the most recent after refresh, but the top line isn’t the client I’m referring to, there’s nothing on it

    This is the ssl error log

    [Thu May 26 13:29:43.608002 2016] [ssl:warn] [pid 16957] AH01909: 10.72.3.50:443:0 server certificate does NOT include an ID which matches the server name
    

  • Senior Developer

    ANything in the apache error logs?


Log in to reply
 

726
Online

38989
Users

10712
Topics

101691
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.