Issue with old Image



  • I updated my FOG server from 1.2.0 to SVN build 7797.
    I tried to deploy an image and the process start correctly and finish without issues but when the client reboot with the installed OS I’m facing the following error:

    A disk read error occurred
    Press Ctrl+Alt+Del to restart

    I tried to upload a new image on the FOG server and after to deploy it on a PC and works fine.
    The old images are in Partimage format and the new one in partclone.
    Should I modify something in the host configuration or in images settings ?

    I tried also to restore the virtual server to the old 1.2.0 and the deploy works fine.

    Thanks
    luca



  • Thanks Sebastian, for your answer.
    Friday I’ll be in the office is I will try as you suggested


  • Developer

    @aiax Most probably you have the same issue than this guy. We are working on a general solution to this but haven’t worked if out yet. There is a quickfix for you if you are happy to start your (failed) client into a debug session (schedule a normal download/deploy job and mark the checkbox for debug just before creating the task) and run the following command when you get to the shell: sfdisk -d /dev/sda (post a screenshot here)


Log in to reply
 

473
Online

39.4k
Users

11.1k
Topics

105.5k
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.