[SnapIns] "Interactive services dialog detection" Popup



  • Hi everyone,

    perhaps someone facing the same issue or has a solution for my problem.

    System: Win 7 32/64 Bit
    Fog 0.32

    Deploying etc. works fine and without issues.

    But when an AD is logged on and a snapin will be deployed an icon in the taskbar appears.
    When clicking on this icon the following message appears:

    [IMG]http://www.epgtools.com/Plugins/Netflix/images/isdd.jpg[/IMG]

    We use AutoIT to create executable snapin scripts. During Installtion a fullscreen popup appears,
    which informs the user that a software will be installed and that they do not shutdown the client until installation is done.

    After some investigation this has something to do with Session isolation in Win7.
    The problem seems to be that the the deplyoment will be handeld by the fog service.

    Is there any solution to get that fixed?
    (There is a command to switch to the “interactive dialog”, but with an ugly overlayed popup)

    You find some additional informations here: [url]http://developex.com/custom-software/devxexec.html[/url]



  • See if this helps, [url]http://answers.microsoft.com/en-us/windows/forum/windows_vista-performance/disable-the-interactive-services-dialog-detection/ca139ba9-c96c-49af-bc09-83abc26f3f5d[/url]

    Seems like they are done using this and you can disable the service that makes them pop up.



  • Hello!

    I’m trying to deploy windows 7.At this time, everything is ok. But when i launch snapin, interactive message appears. If I disable the service, snapin never start.

    Anybody have a idea?

    Thank you

    Pierre (peter in english)



  • [quote=“Bountyman12, post: 3783, member: 80”]I had this issue as well when I was testing on how to deploy snap-ins to my windows 7 machines at work. I was able to work around this by disabling the [B]“Interactive Services Detection”[/B] under the [B]Services section[/B] in [B]Computer Management[/B] in Windows 7 on the client computers. I am not sure what this affects but I have not noticed any issues since this was disabled.[/quote]

    I already tested that, but with that option only the message does not appear.
    The fullscreen autoIT script does not appear ether.

    @all using Win7 and fog software deployment: does your snapins are visible during installation ?



  • I had this issue as well when I was testing on how to deploy snap-ins to my windows 7 machines at work. I was able to work around this by disabling the [B]“Interactive Services Detection”[/B] under the [B]Services section[/B] in [B]Computer Management[/B] in Windows 7 on the client computers. I am not sure what this affects but I have not noticed any issues since this was disabled.



  • [quote=“ssx4life, post: 3681, member: 268”]@jayphizzle

    Use msconfig and under the startup tab make sure fogtray is disabled. Then go into your start menu and remove fogtray.exe from startup.

    It’s that simple.

    the client still communicates using the fog service, but the communication won’t be displayed on the fog tray (also removed printer support )[/quote]

    That was easy, but did no make any change regarding the issue. :(



  • OH!! I didn’t know it was that simple, I thought there was something else I was missing. Nevermind then :P



  • @jayphizzle

    Use msconfig and under the startup tab make sure fogtray is disabled. Then go into your start menu and remove fogtray.exe from startup.

    It’s that simple.

    the client still communicates using the fog service, but the communication won’t be displayed on the fog tray (also removed printer support )



  • I’m having this issue when I’m deploying a printer on my Win 7 as well. (It fails to deploy, but thats aside the point). I would also like to know how to disable the fog tray :)



  • [quote=“ssx4life, post: 3505, member: 268”]If you don’t use fogtray and ONLY use the client service I think it will resolve these issues for win 7. The client needs to be updated and configured for win 7 which it hasn’t been yet. I think the issue you are seeing is due to UAC.[/quote]

    How can i disable fog tray and use only the service?

    I’m wondering why nobody else have the same issue?



  • If you don’t use fogtray and ONLY use the client service I think it will resolve these issues for win 7. The client needs to be updated and configured for win 7 which it hasn’t been yet. I think the issue you are seeing is due to UAC.


Log in to reply
 

394
Online

39.3k
Users

11.0k
Topics

104.6k
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.