Green Fog - Not Working



  • Hi Everyone,

    I’m trying to get green fog working this is what I have so far.
    [COLOR=#993300]In the FOG System Settings Menu I have FOG Service - Green Fog set to 1[/COLOR]
    [COLOR=#ff6600]In the Configure Green FOG Service Module I have Green FOG Enabled checked and created an event to shutdown.[/COLOR]
    [COLOR=#993300]I then choose a group under Group Management and then service settings. When I drop the menu under Set Green FOG on all hosts to: enable, and click update the setting[/COLOR] [COLOR=#ff0000]goes back to not configured[/COLOR].

    That’s the problem, the setting goes back to not configured, and I haven’t been able to figure out why.
    And of course the computers in the group don’t shut off.

    Hope someone can help,
    Thanks
    Rick



  • I checked the client computer and the log file says “green fog failed to connect to fog server” I know the fog server is running and I turned off the firewall on the fog server for testing but still get the same message. Any ideas why the client can’t talk to the fog server? I can ping the server from the client

    Server - Fog .32
    Client - OS Windows 7

    Here is part of the log;
    [COLOR=#0000a0][FONT=Verdana]5/16/2012 7:32 AM FOG::GreenFog Attempting to connect to fog server…[/FONT][/COLOR]
    [COLOR=#0000a0][FONT=Verdana] 5/16/2012 7:32 AM FOG::GreenFog Failed to connect to fog server![/FONT][/COLOR]
    [COLOR=#0000a0][FONT=Verdana] 5/16/2012 7:32 AM FOG::GreenFog The underlying connection was closed: An unexpected error occurred on a receive.[/FONT][/COLOR]
    [COLOR=#0000a0][FONT=Verdana] 5/16/2012 7:32 AM FOG::GreenFog at System.Net.WebClient.DownloadDataInternal(Uri address, WebRequest& request)[/FONT][/COLOR]
    [COLOR=#0000a0][FONT=Verdana] at System.Net.WebClient.DownloadString(Uri address)[/FONT][/COLOR]
    [COLOR=#0000a0][FONT=Verdana] at FOG.GreenFog.doWork()[/FONT][/COLOR]



  • I’ve noticed that some changes I make under Group Management do go back to not configured as you describe BUT it does get applied to every host in that group if you look in the settings for each host in that group under Host Management. In those cases, it’s just mildly annoying or misleading but at least the settings do apply.


Log in to reply
 

366
Online

38982
Users

10712
Topics

101678
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.