SOLVED After updating to 7498, failed to start deployment tasking

  • Hi guys,
    I am in a desperate need of your assistance as last week I updated our Fog to the version 7498 using Git method. As for a week we didnt use it for any imaging task but few days ago when we tried to create a deployment task it gives this message on the web interface:


    Also the IP address shown in the message is not the IP of the actual Fog server, its the IP of the Storage node that was turned off few months back as we r not using it.

    Also the sql error log shows this:


    I would really appreciate you help in this regard as currently we are just stuck and cant do anything with our Fog server…

    Many thanks

  • @Tom-Elliott Many thanks…and much appreciated.

  • @gabbas I make changes all the time. You can keep updated or not. If you find a version that appears to be working properly.

  • @Tom-Elliott Thank you very much, after updating it resolved the issue…Many thanks, just on another note, I updated it today and after updating it again says another update is available n mine is not the updated one. What do u reckon how often we should update it?


  • @gabbas update your install and the not encrypted will be fixed.

  • Thanks Tom, I had to disable the storage node as it was not being used after looking at the error message where it pointed to the storage node IP address. The issue has been resolved 99% with just a slight problem left. On the clients, Fog log says under GreenFog and Hostname Changer section :


    Any thoughts as I have tried to reset the encryption data on all of our hosts but still get this on the hosts, means they wont get any snapin or shutdown etc…Would appreciate your reply.
    Many Thanks

  • @gabbas Further, if you turned off this storage node that it’s requesting, is it still enabled in the GUI? You can test this by simply finding the node in the GUI and checking the “enabled” box.

  • I’m completely unable to replicate this issue. Is there any sequence I need to do to be able to replicate it?

  • Please try updating and seeing if this is still an issue.