FOG Requires PHP v5.5.0 or higher. You have PHP v5.3.3



  • Installing latest trunk on clean CentOS 6.7 server with all updates, gets as far as updating/installing database in the installer but when opening URL in browser get this error re PHP version.

    FOG Requires PHP v5.5.0 or higher. You have PHP v5.3.3

    Nothing in the forum ref this particular error, is there a preferred means of upgrading to the latest version of php required?

    I tried installing the scl package which pulls down php54 but this is not recognised.

    Then tried the https://webtatic.com/packages/php54/ repo which installs the php54w package (first having to do yum remove php php-common but have seen some CentOS forums recommend against using this package due to the non-standard way they release packages.

    Having said that while php -v returns the required package version FOG is looking for installer now fails with

    Installing package:php...... Failed!
    

    Anyone got a suggestion on how to get around this? Upgrading to CentOS 7 is not currently an option.

    regards Kiweegie.



  • Cheers Wayne, you live and learn.

    That sorted the issue. Please mark this as resolved.

    Regards. Kiweegie.


  • Moderator


Log in to reply
 

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.