Database no longer updating



  • Ubuntu 14.04 LTS
    Fog 7134 (though this happened after upgrading from 6677 to 7116)

    Last Friday I was working on some domain joining issues and in the process updated my Server from 6677 to 7116. I backed up my database schema before confirming it (whatever the dialog is on the update/install database schema) and proceeded on the update as usual. I tried to deploy an image and got an error (i’m not 100% what it said but it was something along the lines of \fog\bin\download I apologize for not taking notes). I then made a new image and upon uploading it gets all the way to the end and gets a similar error but along the lines of \fog\bin\upload. I researched that a little bit and found that it may have been a password issue.

    I followed the Troubleshooting FTp steps on the wiki and made sure all of the 4 instances of the passwords were the same and they are now. I went to reupload the image and it now hangs at “Updating database… failed!” it retries several times then cuts away.

    I thought maybe it was a bug in 7116 so I updated to 7132. When I got to the “install/update your database schema” section, I navigated to the management IP and it went straight to logging into the UI.

    I’ve tried using the import under fog configuration to no avail.


  • Moderator

    @herrpommesfrite Please tell us what happened, and what you did to resolve the issue so that future readers can be helped by this thread.



  • Nevermind it works now


Log in to reply
 

488
Online

39009
Users

10724
Topics

101876
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.