Disk Information for Storage node is not Working.



  • Re: Storage node testing and disk information not displayed

    Well, here I am again. I had to reinstall FOG because we ran out of storage on the server that we initially installed it on. Anyway, this time around I didn’t change anything. I didn’t add a new password to my database and I didn’t change the su password (which was my problem last time) I have tried going back over this topic and nothing seems to be working. I commented out the bind address, I edited the config file, and I tried flushing msql permissions. I can’t seem to get the disk information to appear.

    I’m running Ubuntu 14.4 and FOG 1.2

    Any help would be appreciated. Thanks.


  • Senior Developer

    The master that the nodes were looking at needed the bind-address setting to be commented.

    Once commented, restarted mysql and all was well.


Log in to reply
 

328
Online

38729
Users

10555
Topics

99939
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.