Can't Registered Host



  • Hello,

    I have installed fog .29 on the Ubuntu 10.4. It worked fine for all my win xp Dell 260 and Dell 270 machines. Now we upgraded to Dell Optiplex 790 with win 7. When my client host boot up the Fog menu is display. When I select the 'Perform Full Host Registration…" client try to upload the inventory information but It displays first error “pnb 0:00 error…” and then Client can’t send inventory information because … ; It looks like it sent inventory info to server but nothing is registered in Fog.

    I changed Kernel to newest Kernel but still can’t register the client PC to Fog server. I rolled back 2.6.33 KS kernel and it works fine with Dell Optiplex 780 in win 7. It does not work for Dell 790. Dell 780 has A08 Bios but Dell 790 has A10 Bios. I tried almost everything except than upgrading to .32.

    Any help will be appreaciated.

    Fogger2011



  • I have the same issue on a Dell Optiplex 790; I noticed the bios supports Dell Imaging… You can input the Image Host IP in the BIOS.
    I am trying to disable all of this in an effort to get it fogged.
    I will post my trials and errors soon.



  • ssx4life,

    I tried above suggestions but still no luck. Once I selected ‘Perform full Host registration’ option,it displayed ‘Unable to registered the host for the following reason’ but no reason was displayed.Then It displayed host name and chassis information etc, then sending inventory information was displayed. But no host was registered in fog server.
    I downgraded Kernel to 2.3.33.3 KS but no luck. This Kernel works great with Dell 780 without any error.

    Any help is welcome.
    Fogger



  • On these optiplex units have you changed the sata configuration from RAID/ACHI to [B]ATA mode[/B] to see if this helps register them?

    edit I should clarify here… we have 755’s which are very similar to your 790’s, and have had no issues when we adjust the SATA configuration (see below)

    [I]Configures the operating mode of the integrated hard drive controller. [/I]
    [LIST]
    [][I]AHCI = SATA is configured for AHCI mode [/I]
    [
    ][I]ATA = SATA is configured for ATA mode [/I]
    [][I]RAID ON = SATA is configured to support RAID mode [/I]
    [
    ][I]Disabled = The SATA controller is hidden [/I]
    [/LIST]



  • I upgraded to .32 still can’t make Dell 790 to registered in Fog server. I downgraded the Kernel. Now it says it is registering host but it fails to registered the host.It displays registering the host but few blank line come up and nothing happens. I do not see the host on the server.Any ideas?

    Fogger



  • Why not try using FOG 0.32 ? You can also try the Quick Host Registration as well to see if it work or not.


Log in to reply
 

456
Online

38927
Users

10692
Topics

101463
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.