Failed to mount '/dev/sda1': input/output eror



  • Hello there,
    I’ve been trying to reimage one of our rooms yesterday evening. I looks like the image deploy task fails after 2% and the machines restart. The error I get:

    $MFTMirr does not match $MFT (record 0).
    Failed to mount ’ dev/sda1’: Input/output error
    [FONT=Verdana][COLOR=#333333]NTFS is either inconsistent, or there is a hardware fault, or it’s a[/COLOR][/FONT]
    [FONT=Verdana][COLOR=#333333]SoftRAID/FakeRAID hardware. In the first case run chkdsk /f on Windows[/COLOR][/FONT]
    [FONT=Verdana][COLOR=#333333]then reboot into Windows twice. The usage of the /f parameter is very[/COLOR][/FONT]
    [FONT=Verdana][COLOR=#333333]important! If the device is a SoftRAID/FakeRAID then first activate[/COLOR][/FONT]
    [FONT=Verdana][COLOR=#333333]it and mount a different device under the /dev/mapper/ directory, (e.g.[/COLOR][/FONT]
    [FONT=Verdana][COLOR=#333333]/dev/mapper/nvidia_eahaabcc1). Please see the ‘dmraid’ documentation[/COLOR][/FONT]
    [FONT=Verdana][COLOR=#333333]for more details.[/COLOR][/FONT]
    [FONT=Verdana][COLOR=#333333]unmount: can’t unmount /ntfs: Invalid argument[/COLOR][/FONT]
    [FONT=Verdana][COLOR=#333333]Done[/COLOR][/FONT]

    [FONT=Verdana][COLOR=#333333]*Updating Computer Database Status[/COLOR][/FONT]
    [FONT=Verdana][COLOR=#333333]*Database Updated![/COLOR][/FONT]
    [FONT=Verdana][COLOR=#333333]*Task complete, computer will now restart[/COLOR][/FONT]
    [FONT=Verdana][COLOR=#333333]/#[/COLOR][/FONT]



  • Are other machines getting their images OK?
    Have you tried rebooting the server?
    Do you have a storage node set up?



  • Unfortunately the results were the same… I have imaged these machine in the past a few times, never ever had any problems with them. Also I have tried to deploy a different image to these machines and had the same result so I don’t think the image itself has become corrupt.
    As a different imaging solution I use Symantec Ghost, and I had to use it yesterday to get the machines reimaged. However I would like to stick to Fog as it’s soo much easier to use and I get better transfer speed with FOG.



  • I assume the results were the same?
    Have you ikmaged these machines in the past with no problems?
    I have had some machines that upload the image to the server no problem, but when it comes to deploying the image it fails.
    In this situation I re-create an image using True Image & then use True Image to deploy it. More work, but gets over the issue.



  • I’ve tried deploying another image to the same machine. Also I’ve tried the same image onto another type of the machine



  • Are you sure that the FOG image is OK & has not become corrupt?



  • All of the machines



  • Is this error on one machine or all machines?
    I had an error like this & found that the HDD on the client machine had gone faulty.


Log in to reply
 

431
Online

39.3k
Users

11.0k
Topics

104.4k
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.