Windows 10, PXE, black screen, and a beep



  • We are hoping to trial Windows 10 to our users soon. We have Dell Latitude E6540s that we are pushing our Windows 10 Enterprise image to. Secure boot is disabled, and it’s set to legacy boot (as opposed to UEFI). Once FOG deploys the image, the laptop reboots. Then it network boots, loads the FOG menu, and then exits to boot to the hard drive. At this point the screen stays black, and then laptop beeps once. If I disable network boot, or I disconnect the ethernet cable, the laptop boots as expected and Windows 10 completes installation as I would expect. I tried the kernel named “Kernel - 4.4.2 TomElliott” from 2/23/16 in hopes that a newer kernel would resolve the issue but it did not. These laptops do successfully work with Windows 7, so I’m theorizing that this is an issue between the Windows 10 boot loader and the way that the FOG menu/kernel is handing off to it. I’ve seen a couple other posts here and there regarding similar issues but have found no resolution.

    Anybody have any suggestions?


  • Moderator

    @apathetic_admin Don’t beat yourself up over something you didn’t know. What’s important is you asked for help where you needed it - instead of just giving up or being too proud to ask for help.

    Part of being good in I.T. / comp-sci is knowing where to get answers.



  • @Wayne-Workman …It was really just that easy. I am so good at computers…

    Thanks


  • Moderator

    Change the “Host Bios Exit Type” for all of the Latitude E6540s that you have (put them in a group and use the group to change it).

    You’ll probably need to use GRUB, just a guess. Try different ones till you find one that works.


Log in to reply
 

374
Online

38982
Users

10712
Topics

101678
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.