Cannot image/register



  • Up until Feb. 12th, imaging/registering devices was working fine. We had recently updated to SVN 6124 in order to get imaging working with Surface Pro 3s.

    However, starting Friday 19th, this issue occurred. It doesn’t matter the device (Surface or existing computer), but get the following screen when trying to do a quick image:![0_1456151324277_20160222_084256_resized.jpg](Uploading 100%)



  • Thanks for all your help. I hope so as well.


  • Developer

    @Scott-Adams said:

    not sure what is different as I have not changed anything, but at least it works now. Thanks!

    I really hope that this will not hit back again in a unsuitable moment. Keep us posted if you see this again.



  • @george1421 I have a few different kernel version. By default, we use 4.4.0. I have also downloaded 4.4.1, and a few different 4.3.x.

    Good news is, it is all of a sudden working today. No idea what the deal is, but I was able to image my laptop.

    Seeings how I am the FOG admin and the network admin, not sure what is different as I have not changed anything, but at least it works now. Thanks!


  • Moderator

    @Scott-Adams Interesting, these were working under r6124 (you did nothing to fog) and now they are not working. Did something change in the environment (i.e. network)? Are these one the same network switch where the image worked before? I have seen spanning tree do something similar, where it take a few seconds for the port to go into a forwarding state once the link is dropped and established (as transitioning from ipxe to FOS kernels). Usually this happens on the ipxe side first.

    Just to fill my curiosity, could you go on the fog server into /var/www/html/fog/service/ipxe and key in file bzImage and report the version and build date of the kernel?



  • @george1421 Thanks for the response. This is a Dell Latitude 3550. We have imaged several of these particular laptops since our upgrade to 6124.


  • Moderator

    Well this error is in the FOS (Fog client OS) its not finding your network adapter in the target computer. For clarity, what is the make and model of the computer (specifically) that is throwing this error?

    FWIW: The latest release is (r6371) as shown in the cloud on the management console.



  • 0_1456151436077_20160222_084256_resized_1.jpg

    I should also say that I am running Ubuntu 14.04.4, SVN 6124

    I currently am having to swap the boot file that my DCHP is assigned when imaging Surfaces and legacy computers. I know that is not the issue as I have made sure theat file has been swapped back.


Log in to reply
 

406
Online

38724
Users

10553
Topics

99872
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.