• I have just built a new fog box on Ubunto, I can login into the new box and have added a host manually, I am trying to upload the image of the machine and the task starts but the image is not loading. I seems that the PXE boot is not working correctly. I have set the dhcp tick on 66 and 67 on a server 2003 boxes and their is not option for 60 (n/a). Not sure how to further test. Please advise.

  • Excellent! Glad that worked out for you. 🙂

  • Thanks I found the issues, option 60 was used by an old server and once deselected it worked great.

  • Hi Scott,
    [SIZE=12px][FONT=Arial][COLOR=#000000]Follow these steps to add option 60 on Windows 2003:[/COLOR][/FONT][/SIZE]
    []Open a command window (select [B]Start > Run > cmd[/B])
    ]Type netsh
    []Type dhcp
    ]Type server \<servername> or server <ip_address>
    []You then see a command prompt that says: dhcp server>
    ]Type add optiondef 60 PXEClient STRING 0 comment=option added for PXE support
    []Type set optionvalue 60 STRING PXEClient
    ]To confirm that everything has been set correctly, type show optionvalue all
    I hope this helps![/QUOTE][/QUOTE]