Communication Response: Invalid security token



  • FOG build 6152

    Random workstations (but not all) have this in their log files this morning:

    ------------------------------------------------------------------------------
    --------------------------------Authentication--------------------------------
    ------------------------------------------------------------------------------
     2/8/2016 7:46 AM Client-Info Version: 0.9.10
     2/8/2016 7:46 AM Middleware::Communication URL: http://fog.domain.local/fog/management/other/ssl/srvpublic.crt
     2/8/2016 7:46 AM Data::RSA FOG Server CA cert found
     2/8/2016 7:46 AM Middleware::Authentication Cert OK
     2/8/2016 7:46 AM Middleware::Communication POST URL: http://fog.domain.local/fog/management/index.php?sub=authorize
     2/8/2016 7:46 AM Middleware::Communication Response: Invalid security token
     2/8/2016 7:46 AM Service Sleeping for 120 seconds
    

    Last week things were working fairly well, Friday evening I converted the physical server to a virtual server, and I checked to make sure all the services and what not were running and available, I didn’t make any changes to the server at all. Hitting reset encryption fixes it, so obviously it’s not the end of the world, but I’m not sure that that is what caused it, or if there’s something else going on.



  • @Wayne-Workman Yeah I ended up doing that, I guess as long as my p2ving is what made it angry then there’s nothing to worry about.


  • Moderator

    @apathetic_admin Just throw all your hosts into one big group, and reset encryption on all of them all at once - solve the issue right then and there.

    and moving from physical to virtual would count as a change I think. ;-)


Log in to reply
 

412
Online

39002
Users

10717
Topics

101762
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.