Image only 3.8mb



  • What am I doing wrong here? I’m trying to upload the laptop’s (Latitude E6500) image to the server, it looks like it runs right, except for it only taking 13 seconds to image and the file on the server is only 3.8mb in size. The Image Type is set to Single partition, and the hard drive only has the one partition on it.

    I have done a multitple partition image upload/deploy successfully with a different laptop (E5520), but this is the first one I’ve tried doing as a single partition.



  • [quote=“boon, post: 3157, member: 833”]What is the outcome of a multi-partition image?[/quote]
    Mutli-partition seems to have worked. I haven’t tried deploying the image, but it spent a decent amount of time imaging. The files look right on the server, d1.mbr and d1p1.img (11.4 GB). I guess I’ll try a single partition image with a different model laptop/computer when I get the chance, see if it works better or not.



  • What is the outcome of a multi-partition image?



  • It was set to IRRT by default, I tried it with ATA but no change in the outcome.

    Here’s what I’m seeing:

    [QUOTE]resizing test successful
    resizing partition
    correcting vista MBR
    checking hard disks
    waiting for disks to settle…
    (Blue screen with progress bar, lasts only a second or two)
    restoring MBR
    correcting vista MBR
    waiting for disks to settle…
    resizing ntfs
    (begins shutdown)[/QUOTE]


  • group:cid:13:privileges:mods:members

    Just a quick thought, in the BIOS, is your drive set to RAID? I think the Dell’s are by default. Try switching the drive mode to ATA and see if that helps at all.


Log in to reply
 

383
Online

39.3k
Users

11.0k
Topics

104.4k
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.