Error installing fog .32 on fedora: cannot start service nfs

  • Getting this error while install fog.

    • Setting up and starting NFS Servererror reading information on service nfs: No such file or directory
      Computer is a hp compaq dc7700p
      OS is latest Fedora

    Any help would be appreciated.


  • I also had to disable selinux and the firewall in addition to the steps provided in the post from sam-white to get it to install properly. After I did all of those steps, everything worked fine and I have been using that server for about a month now.

  • Tried the suggested modification and it came up with this:

    • Setting up and starting NFS Servererror reading information on service nfs-server.service: No such file or directory
      Job failed. See system logs and ‘systemctl status’ for details.
      nfs-server.service - NFS Server
      Loaded: loaded (/lib/systemd/system/nfs-server.service; disabled)
      Active: failed since Thu, 26 Apr 2012 14:29:54 +0100; 21ms ago
      Process: 19514 ExecStart=/usr/sbin/rpc.nfsd $RPCNFSDARGS ${RPCNFSDCOUNT} (code=exited, status=1/FAILURE)
      Process: 19512 ExecStartPre=/usr/sbin/exportfs -r (code=exited, status=0/SUCCESS)
      Process: 19510 ExecStartPre=/usr/sbin/rpc.rquotad $RPCRQUOTADOPTS (code=exited, status=203/EXEC)
      Process: 19508 ExecStartPre=/usr/lib/nfs-utils/scripts/nfs-server.preconfig (code=exited, status=0/SUCCESS)
      CGroup: name=systemd:/system/nfs-server.service

  • Ok thanks I will give it a try

  • Not sure if the link below will help. Since there has not been a FOG version in a while, installing on newer OS’s can have issues.


Log in to reply