Updated to SVN 5927 and seem unable to use old images?



  • We have been using for over a year with no problems but a week or so ago we updated to revision 5927 and since then we have been unable to deploy existing images?
    Since then we have tried on numerous occasions to update to the latest SVN hoping there was a bug in the current rev but no luck.
    We are now running SVN 5968 and old images now deploy but get stuck at the end of the imaging process “Clearing NTFS Flag” and never proceed beyond that point?

    Any advice would be welcomed.

    Thanks


  • Moderator

    @Andrew-Aitken I’m not saying there isn’t a way, but there is no way that I know of to convert an image other than deploy and recapture. Maybe one of the devs has a better idea. But the quickest route is to deploy and recapture.



  • Comparing the old (WIN7basic) and new(win7-test) image folder contents, there is a clear difference. Can you not upgrade the old images to the new format?
    0_1452862384826_upload-dea270cf-1632-48d7-a605-c63a95a1c2a6



  • We started with 1.2.0 so some of the images could be that old? I didn’t keep a record for each image, so couldn’t say for sure.
    Was starting to think that I might have to spin up a 1.2.0 server, mount the old images and then deploy/regather with latest server to get good images?


  • Moderator

    Can you tell us what version you were running before you updated to 5927?
    Also what version did you use to capture the image?

    I know the devs have made some great improvements in the image deployment in the past few months. If you have a really old captured image you may have to spin up a older fog server, deploy to a client and then capture right away to get the latest disk format. But that is without knowing where you started from.


Log in to reply
 

501
Online

38924
Users

10691
Topics

101425
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.