Resizeable ?



  • Is there any issues right now with uploading resizable image types and then restoring the just-captured image?

    We grabbed the latest svn revision around 1 today.

    We were trying this today on an Optiplex 9020 with MBR in Legacy mode without much luck. We did have to use Fixparts to upload initially, and it did upload. but it won’t download. Partclone says “not a partclone image”

    I am getting ready to scour the forums and wiki about that but thought I’d ask real quick beforehand if there are any issues right now.



  • This is related somehow to image replication. There is a much more specific thread here: https://forums.fogproject.org/topic/6296/replication-to-storage-nodes-not-working-trunk-version-4487

    Solving this thread as there was never anything wrong with resizable images on this fog revision.



  • @Tom-Elliott It’s possible. I didn’t see the upload. I’m helping others at work figure out what’s wrong. Does it matter that it’s Windows 8.1 ?

    I looked over the contents in the image’s directory and everything seemed in order. I’ll have to take a closer look Monday.

    We had to use Fixparts because the disk on the source host was originally GPT, and we installed windows 8.1 from scratch in Legacy mode which sets up an MBR type disk (wasn’t my idea). The upload kept failing, but succeeded after we ran Fixparts on /dev/sda and then wrote the changes.


  • Senior Developer

    I’m not aware of any issues, I have even tested upload and download, just in case.

    However, I don’t think this is the issue, but rather having to do fixparts was the problem from the start. Maybe something uploaded improperly?


 

427
Online

5.4k
Users

12.6k
Topics

118.9k
Posts