SVN trunk kernel panic



  • fresh install of centos6.7 with svn trunk installation (cloud says 5293). Server is a hyper-v guest. I have not yet imported settings from my live FOG, this is a “freshly installed” - I did add a test image (not uploaded yet) as I gathered something must be there to begin with.

    PXE booting another hyper-v guest gives the following after choosing “full host registration and inventory” (ipxe loads fine)

    5293_kp.jpg

    any ideas?



  • seems to make no difference, PIGZ 0 actually slowed down to 300. so ive bumped it to 6 with 4 cores and 4gb ram and will simply live with a 40 min upload. Imaging was quicker though, imaged at about 3gb/min, old partimage was about 2gb/min

    as for the server, htop is telling me that neither of the 2 cores are being taxed at all so the server probably could live with 1 core (im not starved of cores so not an issue for me).



  • @KKTwenty101 my Hyper-V fog build runs on 4 cores, 4 gigs of ram. I have tried in the past (accidentally) with 1 core and the web interface was unacceptably slow.



  • SQL config from 1.2.0 imported just fine. Database upgraded and everything is good. PIGZ set at 2 and upload speed appears to have stayed the same. I’ll give the hyper-v guest a few more cores and see if that makes a difference.



  • Weird. Reinstall worked fine. Time to see if the import SQL works from 1.2.0 production , watch this space…



  • @KKTwenty101 keep in mind you don’t have to “svn up” or “svn co” every time you install fog (too many times I see people doing this). If you already have the installer downloaded, you only need to run the installfog.sh script again, and it’ll re-install the version you already have.



  • I tried copying bzImage and 32 from production 1.2 but that just stopped after the RAMDISK: EOF errors (as above). I’ll try a reinstall.


  • Senior Developer

    Try rerunning the installer, and wait for a little bit, from the sounds of the the init is not the full size file.


 

496
Online

5.4k
Users

12.6k
Topics

118.7k
Posts