Upgrade to trunk



  • I am trying to upgrade to trunk with no luck. it states. Apache error you do not have permission? how? i currently run 15.10 and fog 1.2.0



  • @george1421 said:

    ou have done all of that, but are getting an apache error in

    i will do so, in just a few


  • Moderator

    Just for clarity: You’ve downloaded the trunk build either from git or subversion, right?

    You have current release of fog 1.2.0 running without issue, correct?

    You’ve run the bin/installfog.sh script and it completed without errors, correct?

    If you have done all of that, but are getting an apache error in error.log (or error_log) you might want to post the exact error here.


 

390
Online

41.5k
Users

12.0k
Topics

113.4k
Posts