Cannot resolve hostname XP



  • I have 47 pcs that are running xp and none are able to resolve hostname. dont know what I am doing wrong. Fog Server is able to rename the pc.



  • I solved it by disabling the Stealth mode in with a registry tweak vi AD GPO: Article HERE

    I went mad enabling / disabling firewall, logging packets, changing rules … That made it work. If you are not in an Active Directory, add the registry key, changing DomainProfile for PublicProfile, StandardProfile or PrivateProfile, depending of your needs.



  • Just to clarify, the setting that Chad-bisd is referring to is found in the web UI by going to ‘Other Information’ -> ‘FOG Settings’ -> scroll down to ‘FOG_HOST_LOOKUP’ and change the value from 1 to 0.

    It’s too bad this appears to be an unresolvable issue with Windows 7 hosts. Even if you enable logging in the firewall settings it doesn’t even log any blocked packets… Weird.


  • Moderator

    Good to know Sk00t3r. I severely dislike the host name resolve/ping part of the web UI in Fog 0.32. I found there is an option in the fog settings to disable that completely. My hosts lists now finishes so quickly.



  • in win XP go to the firewall settings and click on the ICMP tab make sure “ALLOW INCOMING ECHO REQUEST” and “ALLOW OUTGOING DESTINATION UNREACHABLE” are checked. Then add UDP port 7 to the exceptions. This should allow you to resolve host names in the FOG webui


Log in to reply
 

406
Online

38731
Users

10556
Topics

99953
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.