SOLVED /Images Permission issues after Ubuntu 14.0.4 upgrade


  • I have Fog version 1.2.0 installed on an Ubuntu server. It was on version 12 and kept asking me if I wanted to update to version 14.0.4. In my head it sounded like a great idea. In reality, it has caused me some issues I have fog working again and can grab clients and upload an image. The issue is that the task never completes because I get a message that fog doesn’t have access to the /images folder. I am fairly green when it comes to Ubuntu. I have tried to give the fog account permission to the /images folder, but I am not successful. Can somebody point me in the right direction. I can manually copy the image from the /images/dev/MAC xxxx folder to the the /images folder. I’d hate to have to do this every time I create an image.


  • @Andrew-Seals

    This is an FTP issue, and you’re in luck, we have a whole article about just this. 🙂

    https://wiki.fogproject.org/wiki/index.php/Troubleshoot_FTP
    Pay special attention to the “credentials” section of that - and test with the testing steps at the top.

    Let us know how it goes, we are here to help.

299
Online

8.0k
Users

14.9k
Topics

140.7k
Posts