Can't install Fog Database.



  • Hello everyone,

    This is my first time using fog. My install seems to go smoothly up until the point where I enter the web browser to install the fog database to MySQL. When I go to install the database I get a long list of errors and the database does not install. I’ve read a couple threads somewhat related to the issue, but I’ve been unable to find a resolution. I have verified that the MySQL service is running, and I did not setup any root passwords for MySQL. Any help, or links to help would be very welcomed.

    Thanks.


  • Senior Developer

    No problem. I’m generally available.



  • That would be a great help Tom. Unfortunately I’m under the gun to get my current project done (its for work) so I have to go with what I have to meet the deadline. However, I had discussed the possibility of using fog on future projects with my director. If we were to use fog beyond this project, I would want to have everything up to date. After I get this project completed, I would appreciate your assistance in setting up the newest version of fog on the newest version of kubuntu, not only for use within the company, but also for my personal satisfaction as I never did figure out the database problem I spent so much time on.

    Thanks,


  • Senior Developer

    I don’t have suggestions, but what i can provide is a very specific set of skills,

    skills tha ti will use to assist and get things functional for you…

    Skills that allow me to assist you in a…

    You get the idea. I usually just need teamviewer if possible and a putty terminal to the server. This is a very common problem, and I’m only going to guess you ran into this issue with trying to install Fog 1.2.0?



  • I appreciate the offer. If you have any suggestions I’d be thankful.


  • Senior Developer

    Can I help?

    I’d rather see you working with something that will benefit you into the future.



  • I’ve been focused on it for a couple days, at this point I what I’ve got is what I need.


  • Senior Developer

    2 hours is really all the time you can focus on this?



  • Thanks kevin,
    I had tried this as well but it did not work for me. My resolution to the problem has been to downgrade to kubuntu12.04 and fog .32. I know it’s not really a solution to the problem, but it just works…and it this point that’s all I really want. I’m only using fog for a short term project.



  • Hi MikeZ

    This happened to me when installed Ubuntu 14.04. What worked for me, I ran Fog again updated the database when told to do so, then pressed enter to finish the configuartion and this worked for me.

    Kevin



  • This is a snapshot of the top portion of the errors (The list contains ~140 errors). I also failed to mention that I am running the latest version of kubuntu.

    snapshot1.png


Log in to reply
 

358
Online

39.3k
Users

11.0k
Topics

104.4k
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.